1. sol garcia's Avatar
    I am having problem I think it the phone audio jack. It not the ear plugs because I have used them on my iPod and they work just fine. I have also used diffrent ear plugs on the phone and they work fine. The ear plugs that I try and use on phone and don't work are skull candy. I don't know what is wrong..... Someone please help
    07-13-2013 01:25 AM
  2. anon(6174973)'s Avatar
    I am having problem I think it the phone audio jack. It not the ear plugs because I have used them on my iPod and they work just fine. I have also used diffrent ear plugs on the phone and they work fine. The ear plugs that I try and use on phone and don't work are skull candy. I don't know what is wrong..... Someone please help
    Have you cleaned the audio jack to remove debris?

    Sent from my HP Slate 7 using Tapatalk 4 Beta
    07-13-2013 02:24 AM
  3. prepaidguy9081's Avatar
    Could also be the conecters that sit snugly against the heaphone jack are bent back out of place.

    Never tried to fix that on a phone.
    Can be done im sure with some opening n such so try cleaning first

    Sent from my SGH-T889 using Tapatalk HD
    07-13-2013 09:05 AM
  4. prepaidguy9081's Avatar
    Actualy, first check ur volumes in settings lol.

    You know, my computer dont work, well is it plugged in, ok.......yada yada

    Sent from my SGH-T889 using Tapatalk HD
    07-13-2013 09:06 AM
  5. anon(6174973)'s Avatar
    Also, don't forget to check whether it is insert properly especially if you have a case.

    Sent from my HP Slate 7 using Tapatalk 4 Beta
    07-13-2013 09:30 AM
  6. prepaidguy9081's Avatar
    Also, don't forget to check whether it is insert properly especially if you have a case.

    Sent from my HP Slate 7 using Tapatalk 4 Beta
    This actualy happens to me depending on how big the rubber/plastic around the jack is.

    Totaly anyoing

    Sent from my SGH-T889 using Tapatalk HD
    07-13-2013 09:45 AM
  7. anon(6174973)'s Avatar
    This actualy happens to me depending on how big the rubber/plastic around the jack is.

    Totaly anyoing

    Sent from my SGH-T889 using Tapatalk HD
    There's no case optimised for headphones, haha

    Sent from my HP Slate 7 using Tapatalk 4 Beta
    07-13-2013 09:53 AM
  8. prepaidguy9081's Avatar
    There's no case optimised for headphones, haha

    Sent from my HP Slate 7 using Tapatalk 4 Beta
    Nu uh
    The triceratops special.
    Buy a case then rotoroot the headphone jack with ur pocket knife for 30 mins till its nice and wide.

    Boosh, now anything fits in that hole.

    ROFL


    Sent from my SGH-T889 using Tapatalk HD
    anon(6174973) likes this.
    07-13-2013 10:04 AM
  9. anon(6174973)'s Avatar
    Nu uh
    The triceratops special.
    Buy a case then rotoroot the headphone jack with ur pocket knife for 30 mins till its nice and wide.

    Boosh, now anything fits in that hole.

    ROFL


    Sent from my SGH-T889 using Tapatalk HD
    Lol. If I had to go through that trouble, I might as well not buy a case.

    Sent from my HP Slate 7 using Tapatalk 4 Beta
    07-13-2013 10:05 AM
  10. TheyStoleMyName's Avatar
    Double check to see if theres a mute button on the cable. Also sometimes the headphones might not work because of the ohms (I think) rating compaired to the phone. Try looking it up.

    from what ever phone I feel like using today
    07-13-2013 01:09 PM
  11. sol garcia's Avatar
    My phone is brand new only had it for a 2 of weeks at first my ear plugs worked fine with it then one day they just don't work on the phone
    07-13-2013 02:55 PM
  12. anon(6174973)'s Avatar
    My phone is brand new only had it for a 2 of weeks at first my ear plugs worked fine with it then one day they just don't work on the phone
    Hmmm.... Did you mute the volume by chance? Even with audio jack problems, the headphones will not stop working out of a sudden.

    Sent from my HP Slate 7 using Tapatalk 4 Beta
    07-14-2013 01:26 AM
  13. hodan's Avatar
    You need to stick another pair of headphones in there.
    07-14-2013 10:30 PM
  14. prepaidguy9081's Avatar
    Double check to see if theres a mute button on the cable. Also sometimes the headphones might not work because of the ohms (I think) rating compaired to the phone. Try looking it up.

    from what ever phone I feel like using today
    Ohms statment is false

    If u have for example a 100watt amp at 2 ohms

    Its 50whatts at 4 ohms and 25 at 8 ohms

    So u will get less volume, however u should notice somthing.

    Sent from my SGH-T889 using Tapatalk HD
    07-19-2013 11:17 AM
  15. prepaidguy9081's Avatar
    You need to stick another pair of headphones in there.
    I think anyone with half a brain would try this before posting, but I suppose you can never be to sure of that either.

    Sent from my SGH-T889 using Tapatalk HD
    07-19-2013 11:18 AM

Similar Threads

  1. Samsung Galaxy Note 2 usb Connection problem . please help
    By Eslam Magdy in forum Samsung Galaxy Note 2
    Replies: 5
    Last Post: 02-23-2015, 01:36 PM
  2. Gmail/Email App problems
    By Kokasaurus in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 07-12-2013, 10:10 PM
  3. Audio files randomly stop working
    By MrNapa in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 07-12-2013, 09:48 PM
  4. Problem with lockscreen
    By Sterisk in forum T-Mobile Samsung Galaxy S4
    Replies: 0
    Last Post: 07-12-2013, 08:27 PM
  5. Widget Problems After Update
    By fhammen in forum AT&T Samsung Galaxy S4
    Replies: 1
    Last Post: 07-12-2013, 06:27 PM
LINK TO POST COPIED TO CLIPBOARD