1. klore78's Avatar
    Please post if the media output function is working for you after the recent update. If it is not working have you done a master reset? If so, did it work after the reset or not?
    03-13-2015 01:25 PM
  2. ColinUK's Avatar
    I'm on Verizon using an M8...but since the Lollipop update I've been unable to cast to my Roku 3. It was working perfectly before the upgrade on Thursday. Can't see anyone else is having the same issue. I have cleared the cache but haven't done a factory reset. When I try to cast, there's a very brief attempt at a connection before it drops then I get a 'can't connect to Roku' message on the phone. Any suggestions?
    03-15-2015 09:36 AM
  3. Eric Waller's Avatar
    I am expriening the exact same thing with my HTC-one(M8) T-Mobile.
    Rooted. Unlocked. S-off.

    It worked with 4.4.4 Kit-kat.

    It did not work when I tried the "pure" Nexus experience.
    That did require a factory reset. The phone even greeted with "Google" instead of T-Mobile.

    I broke down, reloaded stock kit-kat with sense. Phone greeting went back to stock. relocked the phone (required factory reset), did the OTA upgrade. Miracast did not work. Unlocked (requiring reset). rooted. Miracast still does not work.

    TLDR; Locked, unlocked, reset, vanilla Android, and Android/Sense are all no go with Lolipop and miracast.
    03-15-2015 02:19 PM
  4. Jared123456789's Avatar
    Galaxy Note 4 with Microsoft wireless display adapter.
    Worked great with kit kat.
    Will not connect after lollipop update
    04-15-2015 11:39 PM
  5. snakemoore's Avatar
    I literally have the exact same setup - Note 4 with Microsoft wireless adapter and I am having the exact same issue. KitKat worped perfectly but Lollipop, the TV flashes but nothing actually happens. Doing my head in, I used to use this every single day! Please someone help!
    04-16-2015 07:27 PM
  6. Rogerlebo's Avatar
    Hi!

    I have the Microsoft Wireless Display Adapter (MWDA) and it worked with my Galaxy Note 4 SM-N910W8 with Android 4.4.4.

    But, as soon as my Galaxy Note 4 got Android 5.0.1 Lollipop, MWDA stopped connecting.
    The TV screen goes black around each 5 seconds as if it was just about to connect, then flashes back to the "Connecting..." window before timing out.

    I installed the MWDA app from Windows Store on my computer running Windows 8.1.
    I connected the MWDA adapter on my TV.
    I started MWDA app on my computer and I just updated the firmware in the MWDA adapter.

    Now, my Galaxy Note 4 can connect correctly. I’m so happy.

    MWDA app said:
    Old firmware version: 1.2.7303
    New firmware version: 1.3.8220 Date: 2015-05-26 Size: 17 MB


    Bonne journée!
    06-27-2015 01:51 PM

Similar Threads

  1. Text notifications not appearing on lock screen after Lollipop upgrade
    By Cindy Sapochetti in forum Samsung Galaxy S5
    Replies: 47
    Last Post: 01-04-2017, 06:50 AM
  2. Why isn't my Lollipop device listed as a cloud print?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-15-2015, 01:04 AM
  3. Lollipop
    By Merlin101410 in forum Ask a Question
    Replies: 1
    Last Post: 03-15-2015, 12:58 AM
  4. Replies: 0
    Last Post: 03-13-2015, 11:59 AM
  5. Why hasn't my Note 2 receive the KitKat update?
    By AC Question in forum Samsung Galaxy Note 2
    Replies: 0
    Last Post: 03-13-2015, 11:43 AM
LINK TO POST COPIED TO CLIPBOARD