12-16-2018 02:58 AM
28 12
tools
  1. bashley#AC's Avatar
    Lenovo Tab 2, Android 5.0.1

    The problem started immediately after updating most of my apps yesterday.

    I've done everything recommended previously, followed by multiple shutdown/restarts. Problem is still there. I can't restore my contacts because attempting to access the 'contacts' app results in the standard message which kills the app. Next week I'm going to phone Lenovo to see if anything can be done short of a factory reset and update to Android 6, which was a disappointment on a previous phone.

    I've got over 100 apps. Having to re-download and reconfigure them all is NOT a trivial problem. Some important data can't be backed up and will be lost forever.
    09-03-2018 01:18 AM
  2. Hammer of the Gods's Avatar
    I just ran into this problem also, but it was was immediately after installing Mailbox (by dropbox). Here is my description from the Play Store review:

    android.process.acore repeatedly crashes after install of Mailbox!
    Code:
    Mailbox works fine on my Galaxy S5 * , but immediately after installing this on my Nexus 7 **, I got an unending series of error messages which was new to my device: 
    "Unfortunately, the process android.process.acore has stopped." This popped up every few seconds! And it continued after a re-boot. 
    UPDATE: It continues after uninstalling Mailbox and rebooting again! The error message is still popping up every few seconds. WTF? Dropbox, you've broken my tablet! It is practically unusable now. 
    * S5 (docomo SC-04F (android 4.4.2) 
    ** Nexus 7 (2013) android 5.0.2
    After finding this thread, I did go into the App Manager and remove the data from Contacts, but now Contacts won't even launch. Just as before removing the data (after exporting it on another device), launching Contacts results in an immediate crash, so I cannot even re-import my contacts. Short of re-setting my device, what can I do?

    Exactly! I have done everything!

    Read this...



    "Yeah, I'd love to have this! Need someone to share the files again.

    I'm having major problems with my contacts!

    I get this error all the time... "Unfortunately, the android.process.acore has stopped"!! OMG! The only way I could get it to stop is to disable my contacts syncing app!

    If I try to add a contact through my phone dialer app it force quits on me! Last night I logged onto Gmail on my desktop computer and deleted all the duplicate contacts by merging them. I then downloaded a new .vcf contact file, copied it to my phone and when I try to import it in the "Google Dialer" app it just force quits on me!

    Unless I disable my "Contacts Storage" I constantly get the error "Unfortunately, the android.process.acore has stopped" popping up every 2 seconds! Especially when I'm in my launcher. I think I'm going to have to buy a d@mn new phone!

    I've seriously done everything to fix this error except doing an OTA update to Android OS 5.0.1 and i don't even know if that will fix this error?? OMG thanks "someone" for destroying my Nexus 5 smartphone!!!!

    Now I have no contacts!! No emails, etc, etc.

    I tried to do a sync from Google to get my recently backed up contacts but I always get an error from "Google Servers"!

    I'm stuck and out of options! I've tried everything.

    I've also searched the net and I have tried every fix for this error but nothing has worked. Grrrrr

    I'm on a Google Nexus 5 running Android OS 4.4.4 (Hammered). I've never had a problem in years... now, right after Thanksgiving (2018) this unstoppable error started!

    Help... Anyone?"

    So... What do y'all think?
    12-15-2018 09:19 PM
  3. Hammer of the Gods's Avatar
    I just ran into this problem also, but it was was immediately after installing Mailbox (by dropbox). Here is my description from the Play Store review:

    android.process.acore repeatedly crashes after install of Mailbox!
    Code:
    Mailbox works fine on my Galaxy S5 * , but immediately after installing this on my Nexus 7 **, I got an unending series of error messages which was new to my device: 
    "Unfortunately, the process android.process.acore has stopped." This popped up every few seconds! And it continued after a re-boot. 
    UPDATE: It continues after uninstalling Mailbox and rebooting again! The error message is still popping up every few seconds. WTF? Dropbox, you've broken my tablet! It is practically unusable now. 
    * S5 (docomo SC-04F (android 4.4.2) 
    ** Nexus 7 (2013) android 5.0.2
    After finding this thread, I did go into the App Manager and remove the data from Contacts, but now Contacts won't even launch. Just as before removing the data (after exporting it on another device), launching Contacts results in an immediate crash, so I cannot even re-import my contacts. Short of re-setting my device, what can I do?


    Exactly!...

    Here is my problem.


    I'm having major problems with my contacts!

    I get this error all the time... "Unfortunately, the android.process.acore has stopped"!! OMG! The only way I could get it to stop is to disable my contacts syncing app!

    If I try to add a contact through my phone dialer app it force quits on me! Last night I logged onto Gmail on my desktop computer and deleted all the duplicate contacts by merging them. I then downloaded a new .vcf contact file, copied it to my phone and when I try to import it in the "Google Dialer" app it just force quits on me!

    Unless I disable my "Contacts Storage" I constantly get the error "Unfortunately, the android.process.acore has stopped" popping up every 2 seconds! Especially when I'm in my launcher. I think I'm going to have to buy a d_mn new phone!

    I've seriously done everything to fix this error except doing an OTA update to Android OS 5.0.1 and i don't even know if that will fix this error?? OMG thanks "someone" for destroying my Nexus 5 smartphone!!!!

    Now I have no contacts!! No emails, etc, etc.

    I tried to do a sync from Google to get my recently backed up contacts but I always get an error from "Google Servers"!

    I'm stuck and out of options! I've tried everything.

    I've also searched the net and I have tried every fix for this error but nothing has worked. Grrrrr

    I'm on a Google Nexus 5 running Android OS 4.4.4 (Hammered). I've never had a problem in years... now, right after Thanksgiving (2018) this unstoppable error started!

    Help... Anyone?
    12-16-2018 02:58 AM
28 12

Similar Threads

  1. Replies: 10
    Last Post: 02-24-2014, 09:03 AM
  2. GoogleNow Launcher perfect match to Nexus 5 Launcher
    By mkhilario in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 02-23-2014, 10:31 AM
  3. How to get WiFi to stay on?
    By Admir Avdic in forum Android 4.0 Ice Cream Sandwich
    Replies: 4
    Last Post: 02-21-2014, 03:56 PM
  4. Android device wont start up
    By telzan in forum Android Apps
    Replies: 1
    Last Post: 02-21-2014, 09:08 AM
  5. Replies: 1
    Last Post: 02-21-2014, 08:16 AM
LINK TO POST COPIED TO CLIPBOARD