1. toddmuffarino's Avatar
    I was forced into updating my MT3G to froyo and ever since the phone is bareley even usable. Between here and XDA developers i was researching how to downgrade. I though i had everything all set and downloaded the sappimg.zip and another sappimg file but there not the correct versions. I thought i had 1.6 originally but now after reading so much i am lost. What determines the proper files i will need to downgrade. Is it the radio version? I can feel im almost there but just need a little help ive been working on this for 2 weeks off and on.
    03-02-2011 12:53 PM
LINK TO POST COPIED TO CLIPBOARD