1. iphoneimpaler's Avatar
    I got fastboot to recognize my phone but for some reason adb is not. I tried using the samsung drivers and the android adb interface driver version 2.0.10.2. I would really appreciate any suggestions, I haven't been able to use my phone in 3 days and am about to go insane!!!!!!!!
    05-24-2011 09:06 PM
  2. r0d1mus's Avatar
    have you tried installing the drivers that come with PDAnet... I was having same problem and installing PDAnet fixed it for me
    05-26-2011 12:30 PM
  3. s71rl2's Avatar
    As r0dmus said using PDAnet worked for me when I was unable to install the drivers (win x64) here is the direct link -> PdaNet -- USB Tether/Bluetooth DUN for Android
    06-01-2011 12:56 PM
  4. nmoreman's Avatar
    Go to xda developers forums, and read through. There is a link (sorry I don't have it) that gives a simple way to root this phone. Simple is in title.

    I was stuck for 2 days, so I feel your pain, I had it so screwed up I thought it was bricked. If you do this, you can Odin back to stock, there are links over there (they work - I had to), so much is techy, but search Nexus forums and be sure it lists CDMA.

    You can do it.
    06-02-2011 09:46 AM
LINK TO POST COPIED TO CLIPBOARD