1. myphone's Avatar
    so last night my phone took another dump... i went to use it and it was dead to start off.... so i charge it... when i turn it back on and get it fired up all i get is error messages for every program on then phone.
    EX: The application Gmail (process com.google.android.gm) has stopped unexpectedly. Please try again.
    I get this for the google framework, everything.
    So basically my phone is unusable.
    I have 2.3.4 rooted and has been working great, until now.
    I tried a factory reset and that doesnt do anything...
    i tried updating from SD card and tried to re-root 2.3.3 and 2.3.4
    So im out of options.... i dont really want to send my phone in to samsung... last time i was having major issues that was my only option,

    Thanks for any help!
    07-30-2011 02:55 PM
  2. ragnarokx's Avatar
    Do you have a custom ROM or kernel installed? Are you restoring any backups?
    07-30-2011 03:55 PM
  3. myphone's Avatar
    no custom ROM or kernel... just did the 2.3.4 update when it came out by putting the folder in the phone memory and installing it through the bootloader
    07-30-2011 07:04 PM