1. badsubby's Avatar
    First time posting. So long story short. I sent in my Unlocked T-Mobile Nexus S on Jan 10th 2012 to get a dead pixel on the screen fixed and battery replaced because it was charging only up to 98% as reported by Android (which later I found that Android might have been reporting it wrong). Warranty expires on Feb 2nd 2012. So I finally get the phone on Jan 24th...battery on Jan 25th. I popped it in and its not charging or turning on whereas when I sent it in it was doing both. Called Samsung to learn that there was sort of pad off micro usb slot so its "beyond economical repair" and they voided my warranty. I have never opened the phone or root it or anything like that. I'm a student with $500 down the drain (looks that way). I love reading AC and you have no idea how much it'll mean if I even get a single response even though it'll be something like "You're Doomed". Cant lose the sense of humor over this

    Is there anyone who is located in CT near Vernon, Manchester, Hartford area with a Nexus S? I just wanna see if I can pop in a full battery in my Nexus S and see if its battery or not. I dont know if its the charging port or if the phone is bricked.

    I tried to use Adam's Rev40 reviver over at XDA and installed Ubuntu and everything but it failed so I'm lost. Please help.
    01-27-2012 08:49 PM
  2. atxutexas05's Avatar
    I purchased the Samsung Nexus from Sprint and I first noticed the issue of not charging while the power is on when using my car charger, after testing two different brand new sprint OEM car chargers I took the phone into the Sprint repair store and they replicated the issue. They replaced my phone for another brand new Samsung Nexus with a new battery, we plugged the phone into the charger and it worked the first time, unplugged it and it is now no longer charging while plugged in to the car charger. The phone is now starting to have this same issue using the OEM cable that came with the phone when plugged into a wall outlet, it seems to be sporatic and is very strange. What is more interesting is that if you power the phone off completely, it charges fine using the same cable and configuration. I am a developer and high tech wizard and I can tell you that this is an issue with the phone itself and seems to be a hardware/software bug. I have went through all of the troubleshooting using multiple different cords, phones and batteries and we have the same issue.
    05-17-2012 02:48 AM