1. Gilroid's Avatar
    Hi guys,

    I've had my Nexus S with the ICS 4.0.3 for a while now and this past Wednesday got the push notification to my phone. It supposedly downloaded the latest version of the ICS 4.0.4 and loaded it to my phone. After doing so it tried to reboot but couldn't, it just powers up and stays stuck on the Google logo. I've removed the batter many times and tried powering it back up and get the same result each time. I've tried the topical rebooting bootloader & recovery mode by holding the volume up & power button as well. When going into the recovery mode it say Google then the Androind character pops up then it shows the Android character on its back with an open latch & red triangle with and exclamation mark in it. Then, i press and hold the volume up & power buttton which takes me to Android sysmtem recovery <3e>. I've selected reboot system as well as apply update from /sdcard but it doesn'tt solve the issue. When I select the apply update from /sdcard it says "choose a package to install: /sdcard" and at the bottom of the screen it says "E:failed to mount /sdcard (no such file or directory)". I don't want to wipe data/factory reset yet until it is my last result. I could care less about the new ICS software for not but I do need to recover my data from the phone. Can someone please help me with this issue?

    04-01-2012 09:59 AM
  2. acithium's Avatar
    I had the exact same issue twice. I read a bunch of different stuff online, but in the end here is what fixed my problem. I plugged the phone into my rapid charger for my car and left it for about 30 minutes. Then it booted up. I had tried everything ans after that it started working. I did read that the underlying cause it when the battery gets low ans you reboot it unmounts the sdcard improperly. Whether or not this is the case remains to be seen.
    04-03-2012 10:43 AM
  3. BenjaSands's Avatar
    wrong thread
    06-10-2012 09:11 PM
  4. msupsup's Avatar
    Hi Girloid, did you get a solution? My nexus S is doing the same exact thing you described your's was doing for the last 24hrs now. Just starting and as soon as usb is loaded, screen goes black and the google start up comes one. when i try the fast reboot in recovery as I have no data backed up, i get the android icon laying down with the red triangle with the exclamation mark on his open chest. I have tried everything but nothing is working. Please let me know if you got any help and what it was. thanks and sorry i wasn't offering a solution.
    08-06-2012 01:31 PM
  5. timg11's Avatar
    Same issue here. Nexus S started getting stuck at Google logo a few days ago. I have to remove battery and re-try multiple times. Booting with a charger attached seems to help.
    I tried the OTA Jelly Bean update, and it failed with the "android icon laying down with the red triangle with the exclamation mark on his open chest".
    08-13-2012 08:49 AM
  6. Rahabib's Avatar
    08-17-2012 09:30 AM