1. Rahabib's Avatar
    My battery drained out over night. I plugged it in and let it charge up. When I tried to turn it on, I got stuck at the google logo and never got further. I booted up into recover mode and was greeted by a picture of an android lying dead with an exclamation mark over it (humorus, but kinda rubs it in). So I cleared the cache and even factory reset it/format - it still locks up at the google logo. It has no SD card support so I cant upload a new rom. Seems I am screwed.

    anyone know of a way to fix it?
    06-07-2012 10:00 AM
  2. Rahabib's Avatar
    just as a followup.

    I did finally get my phone to work - but its not a long term solution. The problem is a hardware fault with the boards, similar to what happens with a faulty Xbox (RROD) or PS3 (YLOD). The sodering is faulty and causes connection issues. The fix is a relfow. I had a similar issue with my PS3, and found an easy work around - I left it in my hot car (trunk of course) and the heat reflowed the PS3 for me. I did the same for my phone (in glove box) and it booted up when I got back in my car at the end of the day. I have read a few accounts online that a hair dryer works as well.

    If this happens to you - and its out of warranty, try some heat and see if a reflow works for you. I know this is not a permanent fix, but its been 4 days now and its still working. I plan on getting a new phone in a few months so hopefully this will get me by until then.
    06-11-2012 09:29 AM
  3. Rahabib's Avatar
    I had to reboot the phone for the first time and of course I got it stuck again. Its going to be 95 today so I may as well stick it in my glovebox again to see if I can get it working.
    06-28-2012 10:42 AM
  4. Rahabib's Avatar
    and it works again. not sure how long this will last. Its strange that I am the only person on these boards that has this issue since there are so many other boards out there that lots of people with this problem. FYI if it happens to you - hair dryer 2 minutes (take out battery and simcard first).
    06-29-2012 09:37 AM
  5. RamboDroid's Avatar
    I have a problem when my phone takes a charge but is not recognized by and computer as a usb device tried pc and mac. Both in a file explorer and by download mode hooked up to Oden. Not sure what to do. It works but I want to unlock it and run some jelly.

    Sent from my HTC VLE_U using Android Central Forums
    07-17-2012 01:07 AM
  6. Rahabib's Avatar
    what OS are you using on your computer? Win, OSX, Linux? Try a different computer if you haven't already. It could be a bad/corrupt HID listing.
    07-18-2012 09:38 AM
  7. timg11's Avatar
    Rahabib, when you put the phone in a hot place it is not reflowing the solder. Reflow requires temperatures above 215C. A hot car would be 50C or maybe 60C. The effect you are seeing is due to thermal expansion which mechanically makes the connection, but only while it is hot. If you did get the whole phone hot enough to reflow, it would destroy it.
    Contact Samsung Support at 1-888-987-4357.
    08-17-2012 10:53 AM
LINK TO POST COPIED TO CLIPBOARD