1. DevSteven's Avatar
    Has anybody received the ota yet?

    I've got a Nexus S on Mobilicity and I'm still waiting :-)
    07-19-2012 09:42 PM
  2. Baconator's Avatar
    I haven't but. You can manually update your phone to Jelly Bean though. http://android.clients.google.com/pa...o/9ZGgDXDi.zip
    07-20-2012 12:44 AM
  3. DevSteven's Avatar
    I'm not rooted, can I still install it.
    07-20-2012 08:31 AM
  4. bpacheco89's Avatar
    I dont think its possible. I am on Tmo and not rooted and it wont install. I think I read they changed something after ICS. I hope not because I really cant wait for JB
    07-20-2012 11:40 AM
  5. hostile89's Avatar
    To do a manual update you don't have to be rooted, but you must have a custom recovery installed (clockworkmod).
    07-21-2012 08:39 PM
  6. Wmorrison01's Avatar
    I received my update and it's awesome. I have noticed that it seems to be missing some features though. I can't do Voice to text without a data connection (put it in Airplane mode and tried and it mentions that it can't connect to google). Also, I can't call Google Now by simply saying "Google", and of course face unlock still isn't there. I really only care about missing voice to text feature. It would really come in handy.
    07-22-2012 12:56 AM
  7. bpacheco89's Avatar
    Here is the guide explaining how I got Tmo I guess to push me the OTA. I am not rooted and followed these steps and they worked.

    Erik's Weblog - How I upgraded my AT&T Nexus S (I9020A) to Jelly Bean (Android 4.1.1)
    jase183 likes this.
    07-22-2012 01:48 AM
  8. skatedaddy's Avatar
    Got my Jelly bean update OTA in the UK (im on TMobile)

    I called *#*#2432546#*#* which forced the phone to checkin with google, then went to About -> System Updates

    Your jeally bean goodness should be waiting for you
    07-24-2012 08:49 AM
  9. jase183's Avatar
    that method worked perfectly the update is downloading now
    07-25-2012 05:58 PM
  10. anon(851732)'s Avatar
    Hey guys,

    After upgrading to 4.1.1, can you please check if the "System" (KSMD) process is constantly using approximately 10% CPU when the phone is idle. I noticed this issue on my Nexus S after updating to 4.1.1. I've reflashed IMM76D and installed the 4.1.1 update back on, did a wipe, did not install any programs and the problem persists.

    The "Auto-Rotate enabled" high CPU usage bug from 4.0.4 is also NOT fixed in 4.1.1, which really sucks, so I have disabled auto-rotate for now.

    Anybody else having these issues? Any ideas on how to solve them?

    Thanks.
    07-26-2012 01:22 PM
  11. plandefuga's Avatar
    Hi, I have the same terminal and the same symptoms. If someone can guide us, would be very grateful.
    08-02-2012 06:09 AM
LINK TO POST COPIED TO CLIPBOARD