1. Smokexz's Avatar
    Another reason to want to hate the Nexus S? Well... how about the fact that multi touch is still not working? At least while charging... I was charging my Nexus S tonight and while I was using it, I noticed the menus were stuttering and jumping, I did a multi touch test and found that is was jumping, I disconnected the device and boom, multi touch starts working again, I have not a single clue if it is my device or if it is an issue itself. Can anyone test? By the way, I have no idea how I didn't spot this sooner.

    Video proof? Sure, took it with my fully functional multi touch enabled Samsung Vibrant:


    EDIT: A full factory reset fixed this, still, happening to any of you?
    12-19-2010 01:43 AM
  2. dadds27's Avatar
    last night i played angry birds and typed on facebook for about an hour with it plugged and havent noticed anything. so did the reset fix it 100%?
    12-19-2010 08:54 AM
  3. Smokexz's Avatar
    Hasn't happened again, as of now though... I am having GPS issues.

    Sent from my Nexus S
    12-19-2010 09:40 AM
  4. green's Avatar
    You gotta realize the Nexus S just came out so there will probably be a lot of links and hardware issues that need to be worked out.
    12-19-2010 09:47 AM
  5. DroidXcon's Avatar
    This is not a Nexus S or a Samsung thing,,,this happens with the OG Droid my father has and it happened with my Droid X and now with my Fascinate. Using your phone while plugged in causes stuttering, whether it be the scrolling or texting ever android device that i have ever touched while charging is not as responsive.
    12-19-2010 11:43 AM
  6. Low's Avatar
    its a bad charger or unstable charging voltage
    12-21-2010 04:29 PM