1. singlesooner's Avatar
    My Google Nexus S came preconfigured with "USB Debugging" turned on. This prevented Windows from recognizing the device which prevented me from transferring my music and photos onto the phone.

    Do this to correct the problem: "Settings" -> "Applications" -> "Development" -> "USB Debugging"(uncheck this)

    If you want to transfer music to the Nexus S, you'll need to create a 'Music' folder on it once you have it connected.

    This answer was provided to me by Samsung Premium Nexus S Support (1-855-392-6398).
    12-20-2010 12:05 PM
  2. dadds27's Avatar
    thank you for finding this out! im going to add some music right now
    12-20-2010 05:22 PM
LINK TO POST COPIED TO CLIPBOARD