1. silverdream's Avatar
    I know that there is another thread for GPS issues, but I am having an issue that is simply mind boggling and hence thought it deserves another thread...

    Please let me know if this has already been posted.. I might have missed the thread.

    The phone is able to get a GPS lock very quickly but it is locking to "Muan-Gun" in Korea????? (I live in MA)

    Everytime I open the maps app and click on my location, it takes me to the same place. Even Places and Weather are connected all pulling data for that location. The location itself appears to be a factory (building 104) or something like that. I cannot connect to a PC to get a screenshot right now but I will do so asap.

    BTW, restart and clearing maps cache didnt work...
    12-21-2010 01:36 PM
  2. silverdream's Avatar
    Ok. Here is the Update.

    I went into network settings --> location & security settings and unchecked Use GPS satellites. Then tried to determine my location and it came back to MA based on T-Mobile towers. After I re-enabled use of GPS satellites, I havent seen the issue occur again. Its kinda strange because, it had my location locked on to this wierd place for atleast an hour or two before I tried this.

    Will post again if the issue reoccurs. It appears that currently i am the only one who has experienced this. So maybe its my phone.
    12-21-2010 08:42 PM
  3. DroidXcon's Avatar
    Ok. Here is the Update.

    I went into network settings --> location & security settings and unchecked Use GPS satellites. Then tried to determine my location and it came back to MA based on T-Mobile towers. After I re-enabled use of GPS satellites, I havent seen the issue occur again. Its kinda strange because, it had my location locked on to this wierd place for atleast an hour or two before I tried this.

    Will post again if the issue reoccurs. It appears that currently i am the only one who has experienced this. So maybe its my phone.
    Or maybe you have some sort of worm hole in your living room lol....J/K..... Glad you were able to get it to work.
    12-21-2010 08:45 PM
  4. Smokexz's Avatar
    No issues like that with mine, I had an "issue" but I think I was just in a really bad area, after I returned from the trip, I found it worked great.
    12-21-2010 08:48 PM
  5. tracker198x's Avatar
    If I use the "Navigation" app that comes with the phone, it finds my location fairly quickly but it hangs on "Checking navigation availability" forever. If I use the maps app and get directions, then launch navigation from there, it works fine. Better than my Samsung Vibrant but still crappy compared to the N1.
    12-24-2010 07:50 PM
  6. Smokexz's Avatar
    I bet this can be fixed relatively fast with an update, it still performs well.

    Sent from my Nexus S
    12-24-2010 09:49 PM
LINK TO POST COPIED TO CLIPBOARD