1. myphone's Avatar
    every time i turn on the screen my mobile service and wifi are not connected and i have to sit and wait some times up to 5 mins for it to connect again... this sucks because when i need to make a quick call i have to wait... and wait... and wait...

    Do i not have something turned on or set up right?
    02-16-2011 11:30 PM
  2. font1975's Avatar
    I've not seen the mobile service be "not connected" when coming back from idle. Unless you're in a weak coverage area.

    When it wakes up, how many bars does it show? Ignore the color (whether it's white or green), as that's just a data connection. If you have bars, you should still be able to make/receive voice calls.

    WiFi will disconnect when idle to save battery. When you wake it up, it reconnects, but the bars and WifI icons will be white until it's established a connection to Google. But this shouldn't affect voice calls, so long as you show a signal in the "bars".

    In any case, I'd say turn the wifi off for a while and see if you still have the connection issues on wakeup. If so, might want to try swapping out the phone.

    (Heck if you just picked the phone up, I'd go to the store and swap it anyway).
    02-17-2011 10:52 AM
  3. myphone's Avatar
    As far as I remember I have 2 or 3 bars.. this doesn't happen all the time... but seems to happen when I need to make a call the most.
    I have had the phone since the day it came out so I don't think I can take it back now. Ill pay a little more attention to the service vs the color or them next time and update.
    Thanks
    02-19-2011 01:21 AM
LINK TO POST COPIED TO CLIPBOARD