1. nonperturbative's Avatar
    On this new Nexus S from Negri, three apps I used on my previous T-Mobile unlocked Nexus S running on Edge under AT&T can no longer be found in the Market and even using the Market from my computer it says "This item is not compatible with your device." How do I get around it?

    Is this Canada-related?

    Or is it because it's version 2.3.3 Build GRI54? Thx

    1. wolfram alpha
    2. public radio live stream pro
    3. heavens above donate
    04-13-2011 09:59 PM
  2. walraven's Avatar
    Quick question, I am considering buying this phone from Negri. Are you able to load the new Amazon Market app and purchase apps?

    Thanks
    04-15-2011 03:49 PM
  3. nonperturbative's Avatar
    Quick question, I am considering buying this phone from Negri. Are you able to load the new Amazon Market app and purchase apps?

    Thanks
    That works fine
    04-16-2011 12:09 PM
  4. robstunner's Avatar
    I had the same problem. Flashed cm7 and all is well now.
    04-18-2011 11:31 PM
  5. nonperturbative's Avatar
    I contacted help at the Android Market and after a couple of weeks and a couple of emails they were able to fix it:

    Contacting Support - Android Market Help
    05-25-2011 12:12 PM
LINK TO POST COPIED TO CLIPBOARD