05-31-2011 02:14 PM
127 1234 ...
tools
  1. Jalarm's Avatar
    i dont see anything for video calling... what am i missing>?
    Its in the Google talk application.
    04-29-2011 01:39 AM
  2. Jalarm's Avatar
    is the update file (provided) able to update from 2.3.2? or i have to manually update it to 2.3.3 first then 2.3.4? sorry, i'm a noob..
    I think you have to go from 2.3.3 to 2.3.4, but I'm not positive
    04-29-2011 01:41 AM
  3. myphone's Avatar
    is the update file (provided) able to update from 2.3.2? or i have to manually update it to 2.3.3 first then 2.3.4? sorry, i'm a noob..
    you can update from 2.3.2 to 2.3.4
    04-29-2011 01:41 AM
  4. myphone's Avatar
    Its in the Google talk application.
    thanks
    04-29-2011 01:42 AM
  5. afizzat's Avatar
    thank you nexussinca
    04-29-2011 01:47 AM
  6. afizzat's Avatar
    i tried updating it but the installation was aborted. it said "Error in /tmp/sideload/package.zip" (Status 7)
    what's wrong with it?

    EDIT: nvm. i updated it to 2.3.3 first then 2.3.4 .seems like it can't update from 2.3.2..
    04-29-2011 01:53 AM
  7. Phil Nickinson's Avatar


    Thank you and good night!
    04-29-2011 02:01 AM
  8. jaycop's Avatar
    got an error when updating mine

    E:failed to verify whole-file signature
    E: signature verification failed
    Installation aborted

    could this be because I have a Canadian Version of the nexus S?
    04-29-2011 02:15 AM
  9. chaz_uk's Avatar
    Yay! It no longer asks if you want to turn off USB storage when you connect it to your PC to mount if your language is set to British English.

    Used to bug the hell out of me!
    04-29-2011 02:23 AM
  10. iDavey's Avatar
    So I've tried to update from 2.3.2 to 2.3.4 and got the "Error in /tmp/sideload/package.zip"

    I tried to update to 2.3.3 first (since I never received the OTA in the first place) and got the same error. Can someone PLEASE give me an answer to this error.
    04-29-2011 02:43 AM
  11. e30ernest's Avatar
    Works great for me. I tried calling my fiance on her Mac and it worked like a charm! Unfortunately I wasn't able to check if I can swap between front and rear cameras. Is that enabled right now? I don't have another contact online with video chatting available at the moment.
    04-29-2011 03:53 AM
  12. rb81's Avatar
    sweet, glad I waited for 2.3.4. Pushed this morning with no visible screen change. Can't wait to try video chat.
    04-29-2011 06:23 AM
  13. Duffin's Avatar
    Does anyone know if that yellow-color problem I heard about with 2.3.3 has been fixed in 2.3.4? I really don't want to update if is hasn't been changed back to the way it was...
    horatiopositronic likes this.
    04-29-2011 07:43 AM
  14. wutradition's Avatar
    Hello all,
    recently bought nexus s this week with 2.3.1. Can I directly update to 2.3.4 or would the forum suggest I climb the ladder to 2.3.2 to 2.3.3 to 2.3.4?
    04-29-2011 07:51 AM
  15. Jalarm's Avatar


    Thank you and good night!
    Should of called me Phil :-P.
    04-29-2011 08:58 AM
  16. farazwarsi's Avatar
    got an error when updating mine

    E:failed to verify whole-file signature
    E: signature verification failed
    Installation aborted

    could this be because I have a Canadian Version of the nexus S?
    getting the same problem - i have the Canadian version as well!
    04-29-2011 09:18 AM
  17. santinelli's Avatar
    I'm on 2.3.3, and I'm getting the following message:


    After verifying current system....

    assert failed: apply_patch_check("MTD:boot:2945024.... etc...
    E: Error in /sdcard/update.zip
    (Status 7)
    04-29-2011 09:21 AM
  18. DaX05's Avatar
    getting the same problem - i have the Canadian version as well!
    That's because you need the 2.3.4 for the GRI54. They arent specific enough here with which update is for what models. This is why you guys are getting error messages.

    Im also waiting for the update for the GRI54 build.
    04-29-2011 09:24 AM
  19. santinelli's Avatar
    That's because you need the 2.3.4 for the GRI54. They arent specific enough here with which update is for what models. This is why you guys are getting error messages.

    Im also waiting for the update for the GRI54 build.
    Well, I'm on GRI40 and the zip contains GRI40 in it, so I'm assuming I have the proper file....

    (I know I know never assume...)
    04-29-2011 09:27 AM
  20. farazwarsi's Avatar
    Well, I'm on GRI40 and the zip contains GRI40 in it, so I'm assuming I have the proper file....

    (I know I know never assume...)
    That's because you need the 2.3.4 for the GRI54. They arent specific enough here with which update is for what models. This is why you guys are getting error messages.

    Im also waiting for the update for the GRI54 build.
    Thanks! Will wait then....
    04-29-2011 09:31 AM
  21. embraboy's Avatar
    Great stuff, thanks for the heads up. I'm having some difficulty however - I get about 30% through and I get an error: "assert failed: file_getprop....". I get a return code of 7 and the message "installation aborted".

    I'm using a Nexus S on O2 with 2.3.1. Any ideas?

    Thanks in advance.

    2.3.4 is now officially rolling out OTA, post status reports and how its working for you here.

    DOWNLOAD LOCATION: http://android.clients.google.com/pa...0.a14a2dd0.zip

    Brings Bug fixes
    And Video Chat!!

    OTA coming over the next few weeks.

    ~~@GoogleNexus

    What's the surprise?

    Update-- The surprise was a second puzzle to win a Nexus S, nothing really important to us.
    04-29-2011 10:53 AM
  22. DaX05's Avatar
    For those on the GRI54 Build..

    2.3.4 For GRI54 Builds
    04-29-2011 10:58 AM
  23. ramitadros's Avatar
    For those on the GRI54 Build..

    2.3.4 For GRI54 Builds
    Did the update for the GRI54 build work for anyone yet? I just tried it and it still failed.
    04-29-2011 11:16 AM
  24. Mikok655's Avatar
    I have 2.2.3 and i just rooted my phone for the first time. What do i need to do to update?
    04-29-2011 11:23 AM
  25. santinelli's Avatar
    Great stuff, thanks for the heads up. I'm having some difficulty however - I get about 30% through and I get an error: "assert failed: file_getprop....". I get a return code of 7 and the message "installation aborted".

    I'm using a Nexus S on O2 with 2.3.1. Any ideas?

    Thanks in advance.
    I basically had the same error, I ended up installing 2.3.3 again and then before even booting installed the .4 and everything was fine.
    04-29-2011 11:24 AM
127 1234 ...
LINK TO POST COPIED TO CLIPBOARD