1. Spuds93#AC's Avatar
    Hey All,

    I tried searching the forums to answer my question, but it seems I cannot find an answer, so I'm sorry if this is a repeat post.

    I'm a brand new Android user with a Nexus S and have noticed a very weird issue with the phone. Every once in a while, the Voice Search app will pop up for no reason and start activating. It flutters from listening to searching very quickly and at the bottom, the backlight behind the search soft key disappears while the Back, Menu and Home buttons are still lit.

    Anyone else have this problem? I just did the 2.3.4 update and waiting to see if that fixes the issue. I thought maybe the bright sunlight was activating ti as this is where I seen it happen first.

    Thanks in advance for the help.
    Signed,
    Android Noob Spuds93
    05-21-2011 08:46 AM
  2. Smokexz's Avatar
    I believe this is a factory issue, people have had this issue with the back button, it just messes up... I had an issue with the back button but it was just that the button didn't light up, I just got my Nexus S back from Samsung and it works fine. I would recommend trying out the store model, if you feel it's not working for you, just replace. I replaced my Nexus S originally because for some reason Gmail would not push, even when it was enabled to do so. you can replace things for just about anything, especially an issue such as yours.

    Sent from my Nexus S
    05-21-2011 09:07 AM
  3. Spuds93#AC's Avatar
    Canadian Nexus S’ experiencing voice search bug? | MobileSyrup.com

    Check out this link to Mobile Syrup that explains the issue I have had as well as others. Maybe someone out there knows if this is definitely a software or hardware issue.
    05-24-2011 06:57 AM
LINK TO POST COPIED TO CLIPBOARD