1. Dekz's Avatar
    Any Canadians successfully upgraded to 2.3.4? Specifically, anyone on Rogers?

    My phone isn't rooted or anything like that, it's totally stock. Twice now I've gotten the official OTA update notification, but it doesn't work, it says "Status 7, installation aborted"

    I've also tried installing various versions manually, same thing.

    So I'm wondering if this is affecting me specifically, or perhaps all Canadians/Rogers customers?
    05-30-2011 11:42 PM
  2. hmawlawi's Avatar
    Hey buddy I'm in Canada but I got my phone from states! I don't know if it matters but I manually updated using the update.zip method ...
    Make sure its in the root directory of sdcard and use recovery to load the file
    05-31-2011 05:04 AM
  3. Nodnerb's Avatar
    I just got my phone from fido on the weekend and did the install OTA as soon as I got my wifi setup. I had no problems at all with it.
    There is a thread here though where a lot of people are getting the same error. If I recall, there was no solution yet but it might be a good thread to follow.


    EDIT: it's the official 2.3.4 update thread.

    http://forum.androidcentral.com/sams...d-here-13.html
    05-31-2011 09:03 AM
  4. skyler0's Avatar
    I have a Koodo Nexus S and I got the notification only a couple weeks ago for the update. I had no problems updating with that.

    I did try the manual updates and at the time none of those worked, including the full-firmware one.
    05-31-2011 03:03 PM
  5. Dekz's Avatar
    Just tried again manually, still no luck. But I wrote down some parts of the error message; perhaps there is a clue?

    "Assert failed: apply_patch_check("/system/app/LatinImeGoogle.apk")

    E:Error in /tmp/side load/package.zip
    (Status 7)
    Installation aborted."
    05-31-2011 03:13 PM
LINK TO POST COPIED TO CLIPBOARD