12-27-2013 02:38 AM
34 12
tools
  1. quickbeam1213's Avatar
    Just got a Note 3 and am loving it honestly, but I've got this weird problem while viewing mobile YouTube videos. If I'm bluetoothed to a speaker and I orient the device horizontally, the video still plays, but it dims considerably and this icon appears in the center. What is it, and how do I get rid of it? It's bugging me! Screenshot attached so you can see what I'm talking about. I'm thinking of just going back to the stock application until a new update comes out.
    Attached Thumbnails weird icon on youtube video and greyed out.-screenshot_2013-10-27-02-44-31.png  
    Jan Welch likes this.
    10-27-2013 04:34 AM
  2. EvilMonkey's Avatar
    This is the cast icon (to either a speaker or to Chromecast). I haven't tried playing a video while connected to a BT speaker (I'll try to remember tomorrow at work, since that's where I have a BT speaker at), so can't say I get the same behavior.

    Typically it just shows up grey in the top-right if you're not connected, and blue if you are (or in my case, blue if I'm casting to my Chromecast).
    10-27-2013 11:14 AM
  3. markbencze's Avatar
    Screen mirror is turned on. Turn it off. ..bam

    sent from my JEDI ELITE Note 3

    [hide]respect, teach, coach, have fun and say thanks![/hide]
    10-28-2013 11:32 AM
  4. dontlookatme's Avatar
    Screen mirror is off on mine. Was working fine for 2 hours and now I have this icon.

    Sent from my SM-N900V using Tapatalk
    10-28-2013 10:24 PM
  5. spoontacks's Avatar
    This is happening to me too! Any updates on how to get rid of this?

    I've checked the display mirroring and it is off. I tried toggling it as well with no luck.

    It's impossible to watch youtube videos this way.
    10-29-2013 09:56 AM
  6. Funk_This's Avatar
    I had this problem since doing the YouTube update on my Xperia Z1, and the settings stuff that should have fixed it did nothing. I uninstalled the updates to the YouTube app, and the issue is gone now. It may have just been an update screwup. I will wait until it updates again before I bite this time.
    10-29-2013 05:38 PM
  7. anon(8249685)'s Avatar
    I have the same problem too

    Sent from my Nexus 4 using Tapatalk
    10-30-2013 09:06 AM
  8. rd12th's Avatar
    I got rid of that p**ky icon by doing this. Settings->apps->youtube->uncheck show notification.

    Posted via Android Central App
    10-30-2013 07:50 PM
  9. mc-fine's Avatar
    It used to be an icon in the corner that would show when I was connected through bluetooth in my car. Since the recent update I guess the app is assuming you are trying to do a chromecast and greys out the video. Problem is after I am out the car it stays the same. You click a video and instead of instantly playing it asks to add to TV queue or to play. It stays stuck in that mode, turning off bluetooth, notifications in settings, closing and re-opening app didn't help. Basically had to restart my phone just now to get it working properly.

    They need to change it back to the way it used to be or add an option to enable chromecast specifically.
    10-31-2013 08:33 AM
  10. Prong76's Avatar
    I uninstalled the youtube app back to factory original on my phone and got rid of the update issue. Will just have to trial and error on new updates until one happens that I can be satisfied with using.
    11-01-2013 12:18 PM
  11. brianthepcguru's Avatar
    I uninstalled the youtube app back to factory original on my phone and got rid of the update issue. Will just have to trial and error on new updates until one happens that I can be satisfied with using.
    I had the same problem and resolved it by doing the following:

    Settings > Apps > YouTube > Clear Data

    Once I restarted the app the icon was gone.
    11-03-2013 02:06 PM
  12. soni8118's Avatar
    Same prob here , on Note 3 , its so frustrating , tried turning off screen mirroring , cleared cache of youtube in app manager .. didn't worked , i have a plantronics m-165 connected for listening. I think the problem is that youtube app assumes that we are casting audio and video instead of only audio.
    if some one finds a solution plz share.
    11-05-2013 04:11 AM
  13. adelcastillo78's Avatar
    same issue here... done all the suggetions here but nothing seems to fix the problem. I wonder how we notify samsung or T-Mobile for them to fix this soon.
    11-05-2013 04:13 PM
  14. soni8118's Avatar
    did someone tried to install old version of youtube like some old .apk file in some old backup ?
    11-05-2013 11:32 PM
  15. manace03's Avatar
    Just got a Note 3 and am loving it honestly, but I've got this weird problem while viewing mobile YouTube videos. If I'm bluetoothed to a speaker and I orient the device horizontally, the video still plays, but it dims considerably and this icon appears in the center. What is it, and how do I get rid of it? It's bugging me! Screenshot attached so you can see what I'm talking about. I'm thinking of just going back to the stock application until a new update comes out.
    Clearing the cache data in Settings > Apps > YouTube, fixed it for me.
    11-05-2013 11:52 PM
  16. soni8118's Avatar
    had the same problem on note 3 , i had to uninstall the update only then it works.
    i think we all have to wait for the new youtube version to come , but we should all leave our feedback in the google play store under the youtube app , to let know google about this bug.
    for other users you can try uninstalling the latest version of youtube and download ver 4.5.17 from here Download YouTube 4.5.17.apk Android app
    i think it will work for you . do remember to turn off automatic updates for this app .
    do let me know if it solves the problem .
    11-06-2013 12:23 AM
  17. boudicca00's Avatar
    same issue here... done all the suggetions here but nothing seems to fix the problem. I wonder how we notify samsung or T-Mobile for them to fix this soon.
    Support - T-Mobile Cell Phones SM-N900T | Samsung Cell Phones for samsung support
    1-888-987-HELP

    They have different tiers of support on the phone line, so if you confound the first person in tech support, there are others they can contact...
    11-06-2013 04:59 AM
  18. Rookie4sho's Avatar
    This is not a carrier issue, this is a Google issue. I have this same exact problem happening on my new Nexus 5. Which has no mirror options to turn on and off. I am connected with a stereo Bluetooth earphones though. Very annoying! I guess we have to give it 1 star in the app store and make a complaint comment for them to realize and fix it.
    11-07-2013 08:34 PM
  19. Gbsa's Avatar
    Here's the fix, go to www. andrioddrawer.com, it's a repository for apps , search for YouTube the download the previous version. This will over write the messed version. It gets rid of the icon and dim screen

    sent from my fabulous galaxy note 2
    11-09-2013 07:17 AM
  20. wilsonb's Avatar
    You would think Google would have fixed this by now.. uninstalling update is a pretty bad solution.
    I seem lost in the ocean of functions in Android. How do I set it to keep from updating only Youtube?
    11-12-2013 11:48 AM
  21. wilsonb's Avatar
    FYI: Go into Play Store and search for Youtube. Should say update if you uinstalled the update. Click phone menu and settings uncheck [Auto-update].

    This should only apply to Youtube
    11-12-2013 02:30 PM
  22. soni8118's Avatar
    i just received a 100 mb update on Note 3 yesterday , and now the prob is gone , for the time being i suppose .
    11-13-2013 11:36 PM
  23. wilsonb's Avatar
    Who is your carrier?
    11-19-2013 04:47 PM
  24. wilsonb's Avatar
    Download YouTube 5.1.10.apk Android app

    This version seems to work well..
    11-19-2013 04:51 PM
  25. soni8118's Avatar
    did someone tried the new version of youtube released on 14th NOV 2013 ?
    is the prob still there ?
    11-19-2013 11:38 PM
34 12

Similar Threads

  1. [ROM][BETA][4.1.2] AOKP Jelly Bean for Virgin Mobile and Sprint 10/21/2013
    By phenomx4 in forum Optimus Elite Rooting, ROMs, and Hacks
    Replies: 45
    Last Post: 04-08-2015, 03:25 PM
  2. Major issue with latest YouTube (5.2.27) & bluetooth
    By cryptonium in forum Samsung Galaxy Note 3
    Replies: 13
    Last Post: 11-23-2013, 07:36 PM
  3. running out of space
    By phynbarr in forum Samsung Galaxy S II
    Replies: 5
    Last Post: 10-27-2013, 04:07 PM
  4. video recorder
    By Wayne Peterson1 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 10-27-2013, 03:18 AM
  5. New to LTE and have an issue maybe?
    By rem_kujawa in forum Sprint Galaxy Nexus
    Replies: 0
    Last Post: 10-26-2013, 09:52 PM
LINK TO POST COPIED TO CLIPBOARD