1. varun12598's Avatar
    I have a T-mobile rooted Note 3 that I bought from an online marketplace. It worked few days and now I am getting the error "Mobile Network not available". I sent it to a repair guy and he said the Logic board isn't pinging back and therefore he can't do anything with the IMEI. BTW, the IMEI is clean, at least per the query performed on IMEI check websites.

    I see a slanting line in the circle instead of the signal strengths. Is it a hardware failure? I have tried clearing the cache partition, that hasn't helped either . Pls help
    08-07-2014 06:18 PM
  2. NoNexus's Avatar
    Did you do a full factory reset when you got the phone?
    08-07-2014 06:30 PM
  3. Dharmesh Patel1's Avatar
    I have been having the same problem since the last update about two weeks ago. I know i'm in good coverage areas when it happens. Can usually fix it by doing a restart...but that's annoying and ridiculous. Have tried T Mobile support but they have been useless so far. Is there a way to back out previous updates?
    08-16-2014 02:49 PM

Similar Threads

  1. Connection not available.
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 08-07-2014, 10:30 PM
  2. Email not shown as being already read
    By cronmorgan in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 08-07-2014, 06:08 PM
  3. Galaxy Microsoft 365 Calendar not syncing
    By silorlando in forum Ask a Question
    Replies: 0
    Last Post: 08-07-2014, 04:30 PM
  4. about pattern that i forgot of my anroid mobile
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-07-2014, 03:31 PM
  5. Replies: 0
    Last Post: 08-07-2014, 02:13 PM