1. dllrogers55's Avatar
    I have done a wipe cache partition many times in the past but today it's not working. When I follow the same routine it just restarts the phone. I never get into the Android screen where I can scroll to select. I tried it four times and it does the same thing. T-mobile page still has the same steps as I always follow. Any ideas?
    01-09-2015 06:37 AM
  2. B. Diddy's Avatar
    This page? https://support.t-mobile.com/docs/DOC-11017

    Have you noticed any other problems with your power, Home, or volume buttons?
    01-09-2015 11:47 AM
  3. dllrogers55's Avatar
    Yes, that is the correct T-Mobile page for steps I always use. I have not noticed anything wrong with all buttons. It's very strange. I pulled the battery first for one try. I did this to my Note tablet with no problems.

    I'll keep trying though when I have time.
    01-09-2015 12:03 PM
  4. R8J8D's Avatar
    Hi , I thought it was only me , I had the exact same think happen to me yesterday .
    I have also done this before , about a month ago and it work well , yet yesterday I could not enter the sub-menu in the recovery mode etc ...
    Nexus 5 running 5.0.1
    01-09-2015 12:15 PM
  5. dllrogers55's Avatar
    Maybe instead of pressing all three at once there is another sequence to insure the access. I might call T-Mobile when I have more time. Maybe one of the recent Samsung updates did something to mess it up.
    01-09-2015 12:28 PM
  6. dllrogers55's Avatar
    Still not able to get this to work. Anyone have ideas or is it just impossible since the last Samsung update? I really want to be able to do this again.
    01-19-2015 08:51 PM
  7. JimSmith94's Avatar
    I have trouble hitting all three buttons at the same time, so I always press and hold volume up, then add home, and then add power. When the blue "starting recovery" text appears on the screen, I let go and it finishes booting into recovery. I'm on the latest 4.4.2 NK3 but it's worked for me on every other version and on multiple phones.
    01-20-2015 12:42 AM
  8. dllrogers55's Avatar
    I have trouble hitting all three buttons at the same time, so I always press and hold volume up, then add home, and then add power. When the blue "starting recovery" text appears on the screen, I let go and it finishes booting into recovery. I'm on the latest 4.4.2 NK3 but it's worked for me on every other version and on multiple phones.
    I have the same version you do. I've tried holding the buttons in the same way with no luck. I have done this numerous times before with NO trouble. It's just so strange. I haven't had enough time to call T-Mobile and I'm not sure they will have an answer other than the link in post #2 which is the way I've always done it.
    01-20-2015 06:02 AM
  9. dllrogers55's Avatar
    Just did a quick "chat" with T-Mobile. Only suggestion outside of Master Reset was try removing SIM card and try again either with the SIM in or out. I think I had done that before as well. Didn't work this time. So I am stuck. I want to avoid a Master Reset but might have to resort to that in the future. Darn it! Maybe it will magically fix itself.
    01-20-2015 06:52 AM
  10. dllrogers55's Avatar
    Problem FIXED all by myself!!!!! I spent time doing a factory / master reset and I still couldn't get into the recover area to wipe the cache. So I removed the SD card that I wanted to replace. I purchased a Samsung card recently and transferred everything to it. Leaving the SD card out, I did another master reset. It worked this time! I wish T-Mobile had thought to mention that to me! All they mentioned was the SIM card.

    I have the new Samsung card in and so far so good! Whew! That was a long process getting all the settings and configurations set up again. Blackberry was so much easier in getting things back the way they were! I love learning about my phone so this was just another learning experience.
    01-22-2015 04:34 PM

Similar Threads

  1. Acer C720 Bluetooth file transfer not working
    By walterg1 in forum Acer Chromebooks
    Replies: 6
    Last Post: 12-24-2016, 07:27 AM
  2. update today??
    By cjsmoove in forum Verizon Samsung Galaxy Note 3
    Replies: 28
    Last Post: 01-18-2015, 08:23 AM
  3. How can I know an app will work on a device that I do not own?
    By formerlyapple4 in forum Ask a Question
    Replies: 4
    Last Post: 01-11-2015, 03:15 PM
  4. Broken Screen Digitizer - How to backup and wipe?
    By dductran in forum Samsung Galaxy Tab S 8.4
    Replies: 1
    Last Post: 01-09-2015, 01:44 PM
  5. Replies: 1
    Last Post: 01-09-2015, 12:17 PM
LINK TO POST COPIED TO CLIPBOARD