1. Dharam Rathod's Avatar
    no notification sound, no ring, no alarms in between use, only works after restart.

    I have kept my gesture setting and motion setting off for quick mute and play and pause, still its doing the same.

    Its my third replacement from phones4U, Really annoying and absolutely no concrete help offered. Every time changing a handset is not a solution to the problem. Its frustrating and so i would like to find out if any one has any help out here or any one going through same kind of problem as mine.

    please reply to me before i have to go for the worst and change my phone for I5

    Thanks.
    05-20-2013 03:55 PM
  2. Mariusz Durczok's Avatar
    HI .. did you ever resolved this issue .. I'm on my third phone, second sim card and a new # .. still having the same issue ... I love the phone but this drives me crazy .. I have to reset it at least 3 -4 times a day ... you're the only guy I see on the net that has this issue ...Please let me know if and how you were able to resolve it ..

    thanks

    Mark
    08-28-2013 10:30 PM
  3. RamaKrishnanrb's Avatar
    Me too have the same problem. Till i restart i can't hear any sound or play videos. Same happened with my S2. The service person tells me that its software problem. Already tried resetting more than 4 times for different issues. Don't know what to do.
    09-07-2013 02:40 PM
  4. Samuel Bloch's Avatar
    Hi, well I recently purchased a T-Mobile Samsung S4 and all was working perfectly and 3 weeks ago everything started to go wrong.
    I had a big sofware issue (had to do a factory reset), then I didn't receive 3G on a 3G zone and finally the clock app won't sound when I set an alarm.

    Posted via Android Central App
    09-09-2013 05:33 PM
  5. MsBeast's Avatar
    I just had this happen for the first time today. The S Health also suddenly pops up saying it Unfortunately stopped working. I didn't have it open and have never used it. Also, the battery seemed to run down real quick. It usually lasts all day with no problem and I had to plug it in late afternoon, then again tonight. Has anyone solved this?
    09-11-2013 10:06 PM
  6. Ron Hicks1's Avatar
    Same problem - S4 keeps defaulting to "mute", missing calls and driving me nuts. What the hell is this..?
    11-15-2013 01:45 AM
  7. intoaction66's Avatar
    I have this problem from time to time. It's similar but I'm not sure if my problem is the same as yours. My problem is sometimes my phone thinks it's connected to Bluetooth even when it's turned off. It happens sometimes when I have headphones plugged in and take them out, then I noticed that when turning the volume up I have the bluetooth audio symbol come up. When this happens I have to reboot my phone to get audio back through the phones speaker.

    Posted via Android Central App
    11-28-2013 05:14 AM
  8. SSflash's Avatar
    bump... same problem. Any solution?
    05-19-2015 07:23 AM

Similar Threads

  1. No ringtone setting in Edit contacts
    By SJS1951 in forum Droid RAZR
    Replies: 1
    Last Post: 01-11-2012, 03:54 PM
  2. No picture messaging, alarm snooze, buddies now, etc :(
    By amirsgarbunk in forum AT&T Galaxy S II
    Replies: 14
    Last Post: 10-23-2011, 10:04 PM
  3. Default No ringtone for incoming call?
    By kingakoopa in forum Verizon HTC Thunderbolt
    Replies: 5
    Last Post: 01-26-2011, 01:21 PM
  4. Replies: 4
    Last Post: 12-01-2010, 07:21 PM
  5. no calls when alarm is set ?
    By Storms4ever in forum Motorola Droid X
    Replies: 8
    Last Post: 09-16-2010, 11:02 PM
LINK TO POST COPIED TO CLIPBOARD