1. KXXTINE's Avatar
    So basically I've been sending photos to nowhere, because my friends and family are telling me they haven't been receiving any photos from me. This is only recently, as I have had no issues with my MMS before. Although, I have found that if I send through Bluetooth, it works. What in the world? I haven't changed any settings & I really don't feel it should be necessary to have to resort to Bluetooth. Text messaging works perfectly fine. I can *send* media, the receiving end just doesn't get them. Anybody know of a solution to this? It'd be greatly appreciated

    Posted via Android Central App
    01-02-2014 04:10 PM
  2. Ry's Avatar
    So basically I've been sending photos to nowhere, because my friends and family are telling me they haven't been receiving any photos from me. This is only recently, as I have had no issues with my MMS before. Although, I have found that if I send through Bluetooth, it works. What in the world? I haven't changed any settings & I really don't feel it should be necessary to have to resort to Bluetooth. Text messaging works perfectly fine. I can *send* media, the receiving end just doesn't get them. Anybody know of a solution to this? It'd be greatly appreciated

    Posted via Android Central App
    Phone and networks involved please.
    01-02-2014 04:16 PM
  3. KXXTINE's Avatar
    Phone and networks involved please.
    Samsung Galaxy S4 with T-mobile

    Posted via Android Central App
    01-02-2014 04:36 PM
  4. KXXTINE's Avatar
    Phone and networks involved please.
    Oh everyone I communicate with are all on different networks.

    Posted via Android Central App
    01-02-2014 04:37 PM
  5. sdmark's Avatar
    What are you using for messaging? When I used chomp I had to reenter the apn network settings inside the app. I was having the exact same problem.

    Also, I'm using 8sms now and picture messaging works just fine.

    Sent from my SGH-M919 using Tapatalk
    01-11-2014 09:20 AM
  6. dougc405's Avatar
    T-Mobile reported that they were having Mms problems about a week ago. I don't know if it has been fixed yet.

    Sent from my SGH-M919 using Tapatalk
    01-14-2014 05:23 AM

Similar Threads

  1. Droid DNA Original Photo Editing Software
    By azbay987 in forum Verizon Droid DNA
    Replies: 3
    Last Post: 01-08-2014, 08:44 AM
  2. Accessing Mobile networks on Google Nexus 7 with mobile data device
    By Kinyi21 in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 01-04-2014, 01:00 AM
  3. Need some help connecting my N7 with Foxfi
    By BIGsinner in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 01-02-2014, 08:02 PM
  4. Nba league pass mobile
    By Jark360 in forum Google Chromecast
    Replies: 1
    Last Post: 01-02-2014, 02:20 PM
  5. Samsung Kies not updating firmware for 4.1.2 on Samsung Galaxy s3
    By sigreddasparks in forum AT&T Galaxy S III
    Replies: 1
    Last Post: 01-02-2014, 01:48 PM
LINK TO POST COPIED TO CLIPBOARD