1. Tommy Cheatham's Avatar
    I'm having odd issues with Bluetooth voice control that I can't seem to find an answer to through all of my Googling.

    I just installed a new head unit in my car, an Alpine UTE-52BT. The phone streams audio through the Bluetooth connection just fine, and it seems to work just find for hands-free calls, too.

    The issue is that the microphone sometimes won't listen when I attempt voice control. Holding down the button on the radio invokes voice control, and I can choose to launch either S Voice or Google,since I haven't chosen a default. S Voice never seems to pick anything up from the microphone in the car or in the phone while it is connected. Google is odd, because it brings up the Now screen and it will activate listening when I say "OK Google", but at that point the mic almost always stops responding. If I have never connected power while connected to the car, the car mic will frequently listen, but once I plug in power it tends to go back not not responding, except for "OK Google". I'm running out of ideas for what else to change--I've heard that on the S3 enabling/disabling touch sounds can have an affect, but I haven't had any luck with that yet.

    Thanks for any advice!
    04-16-2014 11:26 PM
  2. dougc405's Avatar
    Svoice does the same thing with my Kenwood head unit. It activates, but won't listen. Google Now will listen, but only activates if the screen is on. I don't have to say "Ok Google". If screen is off, the Google voice dialer comes up instead. I also tried Dragon Mobile Assistant, but that did not written correctly, either.

    Right now, I am using klets, which behaves fairly well with my Kenwood. It uses Google's voice recognition, so it it's pretty accurate.

    Sent from my SGH-M919 using Tapatalk
    04-17-2014 10:28 AM
  3. Tommy Cheatham's Avatar
    Thanks, I've still been messing with it. I got the Klets test, and it worked....at first. Then it also stopped working. And Google Search stopped working as well.

    Somehow it seems to be connected to whether it is charging or not, but I am not quite sure how. Also if I am using Pocketcasts to listen to a podcast voice recognition doesn't seem to work, but it does if I listen to music with a different app. This is very odd.
    04-17-2014 11:32 PM

Similar Threads

  1. PHONE ISSUE GS5 during call
    By BILLPAYER247 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 05-14-2014, 03:29 PM
  2. firmware upgrade encountered an issue HELP!!!!!!!
    By mrozek46 in forum Samsung Galaxy S4 Active
    Replies: 2
    Last Post: 05-12-2014, 01:31 AM
  3. Battery drain on my Nexus 7 compared with my iPad
    By douglerner in forum Google Nexus 7 Tablet (2013)
    Replies: 5
    Last Post: 04-25-2014, 08:29 PM
  4. S4 Active stuck in Firmware Upgrade encountered an Issue.
    By mrozek46 in forum Samsung Galaxy S4 Active
    Replies: 2
    Last Post: 04-22-2014, 02:22 PM
  5. LG G Flex: Video and Voice Recording Problems
    By usamg in forum LG G Flex
    Replies: 1
    Last Post: 04-18-2014, 07:41 AM