1. amieb's Avatar
    My little cousin was messing around with my phone and somehow she disabled the Google search suggestions on the Chrome browser. I've gone into Settings for both the phone and the browser app itself and I can't find a way to turn on the instant search function.
    07-02-2014 11:04 AM
  2. neonworm's Avatar
    Find "Search settings" (Under "Settings") on the bottom of the Google Website. Then push the three dots in the upper with corner of Chrome Browser and push "Request Desktop Site". When the page loads, you should be able to disable Google Instant from there. Here are some screenshots:
    Attached Thumbnails Google Instant Search Disabled!-screenshot_2014-07-02-12-21-38.jpg   Google Instant Search Disabled!-screenshot_2014-07-02-12-26-21.jpg   Google Instant Search Disabled!-screenshot_2014-07-02-12-26-31.jpg  
    07-02-2014 03:26 PM

Similar Threads

  1. How do I enable "Okay Google" voice command system wide?
    By NJRonbo in forum Samsung Galaxy Note 3
    Replies: 18
    Last Post: 04-18-2015, 08:21 PM
  2. Set default home page for Google Chrome incognito mode?
    By Dougmeister in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 07-10-2014, 02:39 PM
  3. Black outlining Google Play Store Tabs and Icons
    By Kyle in forum Ask a Question
    Replies: 2
    Last Post: 07-03-2014, 01:02 PM
  4. All contacts not getting synced to google
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 07-02-2014, 12:37 PM
  5. Test Betas for our Google Play Game, Rollbi
    By ZCD in forum Beta Requests
    Replies: 0
    Last Post: 07-02-2014, 06:53 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.