1. besthomeguy's Avatar
    Good evening folks.
    I hope I'm posting in the correct place for my SGS4-M919N Metro-PCS
    First id like to start off thanking everyone for whatever help I can get.
    I know I've come to the place where I can get some help.
    I apologize in advance If I'm lacking any info in my post.
    I REALLY NEED HELP.


    I have a Samsung Galaxy S4 Metro-PCS M919N initially rooted then did flash stock os with odin 3.9 and 3.7 (I Use "kango one click root")
    I have recently started having a really slow phone. Slow is a understatement actually.
    Everything freezes up and I cant do anything with it. I DID have root access when problems began.
    Anything I try to do such as enter the phone settings, an app or simply try make a call just seems to take a ton of processing power and eventually glitches or freezes up and force closes themselves.

    In messing with trying to fix this issue I am seeing that when I flash back to stock and factory reset.... I get endless "ANR" toast pop ups for application errors for much of what I attempt to do with my device. .... (android apps not responding errors). Oddly though some hours (or Days) the phone will work fine for a few hours or a day or two and then the errors begin again. I cannot find any patterns which can direct me to why all of this is happening no matter how many times I flash stock, root or factory reset etc....

    Although when I root it again (with KANGO ROOT), what I DO NOTICE are the toast ANR error popups are no longer present yet my phone is still freezing up, and super slow and glitchy.

    I also want to the Metro-PCS corporate store to have a diagnostic run although they saw when my phone goes into download mode it says ODIN MODE in red and i was accused of rooting my phone and couldn't get help.

    Tonight I did root again with "Kango one root" to see if anything changes although its still the same. In fact I keep seeing a constant toast pop up stating "KANGO SUPERUSER GRANTED TO SHELL" over and over again. wow.... annoying.. I had to disable the Kango Super User app to stop the persistent toasts.
    ---------------------------------------------------
    This whole thing just reminds me of a computer that doesn't have enough memory in it.
    I will say that as a side note, I recognized the problems arise around the time I installed some app in the play store that required root access called "adjbrightness" and ever since then my phone has been crazy slow with apps and services crashing.
    I truly cannot be certain this app had any thing to do with my problem though.
    I cant even make a call Its soooo bad.. GGRRrrrrrrrrr.....

    I installed "one click KANGO root" about a month ago and definitely haven't had any problems until recently.
    Since then iv tried everything. I'm pretty good with android phones too. I'm always helping ppl fix slow phones or computers. I fear I may have force stopped or disabled a critical system function or service by accident. Upon doing some research I wonder if "kango one root" method of the root was a bad. Although it would not explain why my device has worked awesome with the root until recently.

    Iv done the following already:
    -Factory reset first then uninstalled the root.
    -I formatted and removed my SD card.
    -Prior to unrooting I did do factory reset several times without results, including catch cleaning prior..
    - I never installed custom ROM or messed with the ROM that I know of.
    -I never messed with any kernels or clocking methods because that's all too scary for me.
    -I really didn't mess with things I didn't understand.
    -Iv since tried factory reset and wiped the catch prior to reset multiple times.
    -Iv tried both updating and not updating the operating software using the update method under "settings" menu including the security software updates
    -I used Odin to install stock ROM TAR file from here ttp://forum.xda-developers.com/galaxy-s4-tmobile/development/stock-base-metropcs-4-4-4-fni3-galaxy-t2899701 suggested in XDA forums and was able to complete Odin flash stock process with no luck.


    Im wondering if using a different TAR file would make a difference??
    Originally I posted my problems in XDA forums and as instructed to do, I was trying to follow the ODIN flash stock software install guide in the XDA forums here,
    ttp://forum.xda-developers.com/show....php?t=2258628
    and couldn't locate the TAR file to do so because of the following reasons.

    -I was having trouble locating the TAR file in the beginning stages of the posted instructions.
    -And upon asking for help in doing so, I received little to no response.
    Here is a copy my post:
    ----------------------------------
    have odin 3.9 (and 3.07) and know to select the tar file with PDA/AD button.
    although i cannot find the tar file.,
    I know the fix tp this lies n the step requiring me to extract the tar file from the 7zip/zip archive,
    yet I see no file with that 7zip/zip name or extension to do so. Im honestly tried everything
    I downloaded all files needed.... triangle away, odin zip, and the mdl zip.
    I placed all rooting files on desktop to locate easier and I am always running odin in admin.

    I see the issue was solved somewhere else by completing the step requiring to me to extract the tar file from the 7zip/zip archive this step is confusing the heck out of me.....
    I even download the 7zip unpacking program from the web hoping it may recognize a TAR file I may have missed with no avail. . Is 7zip a file type?
    When i unpack the Odin file all i see is the following
    -Odin3 v3.07 (or the 3.9 version respectively)(application)
    -Odin3(configuration setting)
    -tmax.dll(app extention)
    -zlib.dll(app extention)

    --------------------------------------------------------
    Pleeeeeeese, please PLEASE, help lead me on the right path and I will be your best friend for ever.... I just haven't a clue what the issue could be.
    Thank you so much for any and all help in advance.
    THX!!!!! K++:confused
    :
    09-07-2015 01:30 AM

Similar Threads

  1. Replies: 7
    Last Post: 11-08-2017, 08:29 PM
  2. Replies: 1
    Last Post: 09-07-2015, 03:02 AM
  3. Replies: 1
    Last Post: 09-07-2015, 01:37 AM
  4. Replies: 1
    Last Post: 09-07-2015, 01:26 AM
  5. Sprint/Boost galaxy S3 no options for disabling KNOX, will not root.
    By Ian Stephens1 in forum Samsung Galaxy SIII I9300
    Replies: 0
    Last Post: 09-06-2015, 11:55 PM
LINK TO POST COPIED TO CLIPBOARD