1. schleven's Avatar
    Ok, I guess I have to admit that I am a noob when it comes to the droids and my new vibrant. when rebooted, it always goes to the vibrant boot screen. it was booting into clockworkmod recovery. I have no doubt that its my actions that got it where it is, so I am hoping someone can help me out of this.

    Heres the history of how it got to where it is:

    got new phone.
    decided to root.
    did the update.zip file tfer from computer to phone to root.
    did the one click lagfix.
    running fine at that point
    decided to try the rom manager.
    downloaded the latest azura and installed it with rom manager
    booted up and ran but had lots of issues.. dialer and other apps crashed. constant messages. wouldnt connect to net or cell service.

    so i went to put the old one on, and i couldnt find it.

    It was late, I was drunk, and I am not sure exactly what I did.

    I don know that i was able to reboot into clockworkmod and I am pretty sure that I unmounted and mounted everything many times. I wiped the cache and everything else.

    then I decided it would be a good idea to try the "repartition the sdcard" feature. whoops.

    I have tried the google android SPK with linux and in winxp to no avail. I cannot get winxp to recognize my device no matter what I do. I have downloaded the drivers suggested, and others before that.
    I figure I might need to get rid of all the old drivers and then just install the one for use with the SDK.

    Please give me some guidance.

    Thanks
    02-19-2011 01:42 AM
  2. DroidXcon's Avatar
    Ok, I guess I have to admit that I am a noob when it comes to the droids and my new vibrant. when rebooted, it always goes to the vibrant boot screen. it was booting into clockworkmod recovery. I have no doubt that its my actions that got it where it is, so I am hoping someone can help me out of this.

    Heres the history of how it got to where it is:

    got new phone.
    decided to root.
    did the update.zip file tfer from computer to phone to root.
    did the one click lagfix.
    running fine at that point
    decided to try the rom manager.
    downloaded the latest azura and installed it with rom manager
    booted up and ran but had lots of issues.. dialer and other apps crashed. constant messages. wouldnt connect to net or cell service.

    so i went to put the old one on, and i couldnt find it.

    It was late, I was drunk, and I am not sure exactly what I did.

    I don know that i was able to reboot into clockworkmod and I am pretty sure that I unmounted and mounted everything many times. I wiped the cache and everything else.

    then I decided it would be a good idea to try the "repartition the sdcard" feature. whoops.

    I have tried the google android SPK with linux and in winxp to no avail. I cannot get winxp to recognize my device no matter what I do. I have downloaded the drivers suggested, and others before that.
    I figure I might need to get rid of all the old drivers and then just install the one for use with the SDK.

    Please give me some guidance.

    Thanks
    wait so can you still get into clockwork?
    02-19-2011 01:47 AM
  3. schleven's Avatar
    no.
    i used to get in by rebooting and holding the spk buttons and the power btn till the vibrant came up, then letting go of power. now that doesnt work
    02-19-2011 01:55 AM
  4. schleven's Avatar
    its stuck on the screen that says VIBRANT in the middle and SAMSUNG at the bottom. the control buttons at the bottom do light up if I hit them.
    02-19-2011 02:00 AM
  5. DroidXcon's Avatar
    no.
    i used to get in by rebooting and holding the spk buttons and the power btn till the vibrant came up, then letting go of power. now that doesnt work
    Im looking for an Odin package for you give me a couple mins
    02-19-2011 02:02 AM
  6. schleven's Avatar
    I have tried to use odin to no avail.

    It might be might screw up.

    When I plug the phone in, whether running odion or not, my computer will not recognize the phone. it always says, "unkown device" and something like this usb device is unrecognizable, try again or replace it.
    02-19-2011 02:05 AM
  7. DroidXcon's Avatar
    I have tried to use odin to no avail.

    It might be might screw up.

    When I plug the phone in, whether running odion or not, my computer will not recognize the phone. it always says, "unkown device" and something like this usb device is unrecognizable, try again or replace it.
    did you try to download a new set of drivers?
    02-19-2011 02:13 AM
  8. schleven's Avatar
    yes. many times on 3 different computers.
    02-19-2011 02:15 AM
  9. DroidXcon's Avatar
    yes. many times on 3 different computers.
    are you leaving the battery out?
    02-19-2011 02:17 AM
  10. schleven's Avatar
    i pull it out to reset set it. what do you mean leaving it out?
    02-19-2011 02:19 AM
  11. DroidXcon's Avatar
    i pull it out to reset set it. what do you mean leaving it out?
    • Remove Battery
    • Hold Volume +/-
    • Insert USB Cable
    • Keep holding buttons and put the battery back in. You should now be in
    DOWNLOAD MODE.
    02-19-2011 02:22 AM
  12. schleven's Avatar
    I fell asleep last night, sorry. I appreciate all your help.
    I tried the above:
    removed batter, held both volume buttons, inserted usb, put battery back while holding them.
    the Samsung screen comes up and stays on. No download mode.
    02-19-2011 01:49 PM
  13. DroidXcon's Avatar
    What if you leave the battery out entirely
    I fell asleep last night, sorry. I appreciate all your help.
    I tried the above:
    removed batter, held both volume buttons, inserted usb, put battery back while holding them.
    the Samsung screen comes up and stays on. No download mode.


    Sent from my SCH-I500 using Tapatalk
    02-19-2011 02:42 PM
  14. schleven's Avatar
    if i leave the battery out, and i hold both volume buttons, then plug in the usb cord connected to my computer, I get nothing.
    black screen
    02-19-2011 02:46 PM
  15. schleven's Avatar
    should my sim card and sd card be in or out? I have tried different ways. right now they are out.
    02-19-2011 02:46 PM
  16. DroidXcon's Avatar
    Not sure but try with them out....and try maybe just vol -
    should my sim card and sd card be in or out? I have tried different ways. right now they are out.


    Sent from my SCH-I500 using Tapatalk
    02-19-2011 02:56 PM
  17. schleven's Avatar
    without the battery i still get nothing.

    with the battery, I get the vibrant screen.

    Once, when only holding vol -, then usb, then battery, I got the battery icon. It showed empty. I can get a full battery in a few from another phone. would that make a difference?
    02-19-2011 03:07 PM
  18. DroidXcon's Avatar
    Don't know go to the vibrant rom and hacks section look for how to video threads maybe connexion2005 has an answer
    without the battery i still get nothing.

    with the battery, I get the vibrant screen.

    Once, when only holding vol -, then usb, then battery, I got the battery icon. It showed empty. I can get a full battery in a few from another phone. would that make a difference?


    Sent from my SCH-I500 using Tapatalk
    02-19-2011 03:22 PM
  19. kid4l0ve's Avatar
    I have a problem like him. Stuck on boot screen of SS Vibrant T959 after I update (I receive an message of T-mobile to update something I even dont know). I m stupid. So what should I do ? show me basically please ^^
    Can I go to the T-mobile store where I bought it and get a free repair ? because it's not my fault >"< the only thing I did is click "yes"
    03-25-2011 10:54 PM
  20. ls377's Avatar
    I have a problem like him. Stuck on boot screen of SS Vibrant T959 after I update (I receive an message of T-mobile to update something I even dont know). I m stupid. So what should I do ? show me basically please ^^
    Can I go to the T-mobile store where I bought it and get a free repair ? because it's not my fault >"< the only thing I did is click "yes"
    The easy way is to just take it in, they'll probably just replace it.

    You've probably done that by now anyway, since its been over a week lol.
    04-03-2011 04:49 PM
LINK TO POST COPIED TO CLIPBOARD