1. Zlurpo's Avatar
    I bought my Vibrant the day it came out and it rocks. A new issue has arisen, however.
    Two days ago, I plugged it in, and when I did not hear the familiar "charging" tone, I looked at it. The battery icon at the top did not indicate that it was charging. So I went to settings>about phone>status. The top listing, battery status read "discharging." During normal use it reads "not charging" and when plugged in usually reads "charging." About 2 minutes later I looked again, and the battery was 1% lower.
    I unplugged the phone, and plugged it back in. Same thing. I tried twice more, with the same result. I deleted a new battery-status reading widget I had installed weeks prior but only that day put on my desktop. I tried again--still "discharging." I tuned my phone off, waited, and back on. I plugged it in to hear the normal sound and to see the battery charging.
    The next night, it did the same thing. This time I removed the battery after shutdown, then restarted and it charged like normal when plugged in.
    It worked fine for three days, then gave me the discharging message again. And it really seems to be--the battery drains 5% in 20 minutes, while the phone does nothing.
    I've called t-mobile, Samsung, and the Galaxy-S support line. They have no answers. I really don't want to have to do a soft reset every night--to me that means I have a broken phone.
    Any answers for me?
    09-07-2010 01:20 AM
  2. vibrant's Avatar
    Your problem is not the phone, its the charging cord. I had this same thing happen to my N1. Try the charger on another phone and see if that is the issue, which I'm sure it is. Don't be so quick to blame the phone. If you read the forums, they are full of people that don't know how to use their phones and the first sign of trouble they blame the phone.
    09-12-2010 07:15 PM
  3. gaswirth's Avatar
    I'm having the same issue, and can't figure it out! I've tried 2 different USB cables, 2 different computers, multiple USB ports, and even a wall charger....just doesn't start charging until a soft reset.

    This is driving me crazy!! It's either the phone or the software, and I've read online that doing a system wipe doesn't solve the problem. Any ideas in the last couple months??
    01-21-2011 01:09 PM
  4. beandon's Avatar
    Sounds like a hardware issue, either with the charging mechanism inside the handset or with the charger itself.
    01-21-2011 01:14 PM
  5. Zlurpo's Avatar
    The charger did then, does now, and always has worked. I've tried it with different chargers, it makes absolutely no difference when this problem is going on. It only happens once every month or so. I've called t-mobile, samsung, talked with half a dozen people and nobody can give me an answer. It made me late for class this morning.
    03-08-2011 12:19 PM
  6. DerekCA's Avatar
    Battery life has been great for me.

    If you want to improve your battery life, get rid of your widgets and turn down the frequency that programs update. I can easily get a full day.

    I am at 12h31m since unplugged and I have 51% remaining. I don't think the battery life could get any better.
    03-15-2011 11:40 PM
  7. Zlurpo's Avatar
    DerekCA, that's not the problem at all. I usually have more than enough battery life to get through the whole day without charging.
    The problem (not singular to me) is that sometimes, seemingly at random, I will plug my phone in with the same charger I always use, in the same outlet I always use, with the same apps running that are always running, and the battery status will read "discharging" and the battery will continue to drain until the phone dies.
    A soft reset of the phone fixes the problem, until it does it again weeks later.
    05-27-2011 10:50 AM