05-25-2011 12:55 AM
87 ... 234
tools
  1. mgoldblatt's Avatar
    Has anybody else been having wifi troubles after the 2.2 update? After the update, I rooted and applied the lagfix and generally all seems well. I have noticed, however, that when I try to enable wifi, sometimes it works just fine and sometimes it just sits there trying to turn it on (not connect to a network, just enable the wifi) and eventually just says "Error" on the wifi settings screen.

    I'm partly wondering if the problem is the result of the upgrade to froyo or is a side-effect of the rooting/lagfix stuff.

    Any thoughts?
    02-11-2011 02:16 PM
  2. GibMcFragger's Avatar
    I have had the same issue from day one since I updated to FroYo in December. I have a Bell Vibrant which was running the Bell JL2 version (different model than the T-Mobile version) and it did the same thing. It was totally stock and not rooted.I think it's a FroYo thing or possibly an issue with all Vibrant Models. I just upgraded to a custom rom and haven't noticed the issue yet, but I have only been running it for a few days.
    02-11-2011 10:34 PM
  3. TheJastrom's Avatar
    My one disappointment post 2.2 upgrade is that my phone is still laggy as hell. This has made me decide to root the ******* and install a lag fix. I just don't know how yet.
    02-12-2011 11:52 AM
  4. GibMcFragger's Avatar
    My one disappointment post 2.2 upgrade is that my phone is still laggy as hell. This has made me decide to root the ******* and install a lag fix. I just don't know how yet.
    I was hesitant to root my phone and install a lag fix and/or a custom rom, thinking it wouldn't make much of a difference.

    I finally rooted it (it was painfully easy), flashed a custom rom and kernel, and enabled a lag fix that came with the kernel.

    Totally different phone. All I can say is DO IT. The phone is so much faster now and everything runs butter smooth, with no lag or hesitation.
    02-12-2011 11:35 PM
  5. Smokexz's Avatar
    Now would be the perfect time to install lag fixes and custom ROMs, considering we may never ever see 2.3 thanks to the release of Samsung Galaxy S2.

    Sent from my Nexus S
    02-13-2011 07:07 PM
  6. Daedalus's Avatar
    I am going to wait for the source code to be released and then I am going to a TW rom.
    02-16-2011 02:06 PM
  7. AndroidBoricua's Avatar
    • Wifi and Mobile AP connections can be flaky.
    • Rebooting has taken as long as 3 hours (WTF?)
    • GPS connectability
    • Desktop Icons may disappear for hours
    02-16-2011 06:16 PM
  8. TheJastrom's Avatar
    I was hesitant to root my phone and install a lag fix and/or a custom rom, thinking it wouldn't make much of a difference.

    I finally rooted it (it was painfully easy), flashed a custom rom and kernel, and enabled a lag fix that came with the kernel.

    Totally different phone. All I can say is DO IT. The phone is so much faster now and everything runs butter smooth, with no lag or hesitation.
    I've looked around but i'm not sure what to do first, can you point me in the right direction? I want to essentially do what you've done and turn my phone into a non laggy pos that I fight the urge to throw at times. lol
    02-21-2011 08:05 PM
  9. orgwizard's Avatar
    dido here on the wifi. I use tasker to turn it off when I'm not at home, and 90% of the time when it tries to turn it on, or when I do manually, it fails with just error.
    haven't found much online, and was one of those things was hoping 2.2.1 would have fixed....but doesn't look like that's in our future.
    02-21-2011 11:18 PM
  10. Auraeon's Avatar
    This worked for me.

    At first it gave me the license locked message. From another post I found an easy solution.

    1. click settings,
    2. applications,
    3. manage applications,
    4. under the "All" tab I went to "DRM protected content storage" and cleared the data.
    5. I then unmounted the SD card and turned off the phone.

    When I booted back up and tried Avatar it gave me a "The movie cannot be played" message. After rebooting 2 more times Avatar finally came back.

    Thank you for this! It worked like a charm. I only had to do two reboots total (not 3) for Avatar to work perfectly again. The steps you gave were perfect and easy. Thanks a million!



    Http://www.devingaughan.com
    04-20-2011 06:26 AM
  11. greenlife27's Avatar
    so how do i get the android keypad back? this XT9 with the samsung input is garbage =\.
    05-19-2011 06:42 PM
  12. AndroidBoricua's Avatar
    Update to 2.2 issues:

    • GPS doesn't work properly
    • Bluetooth has stopped working
    • Random Reboots and
    • Reboots can take up to an hour
    • Mobile AP doesn't always turn on
    • Wi-fi doesn't always connect on first try (or second or third)
    05-25-2011 12:55 AM
87 ... 234
LINK TO POST COPIED TO CLIPBOARD