1. dfur1016's Avatar
    Everytime I try to play a video on youtube it just gives me an error saying it cannot play. Anyone else have a problem like this or know how to fix it?

    Thanks
    05-12-2011 02:16 AM
  2. blooper's Avatar
    Everytime I try to play a video on youtube it just gives me an error saying it cannot play. Anyone else have a problem like this or know how to fix it?

    Thanks
    yea, this happens to me every once in a while also... i just reset the app or reset the phone if i have to. i havent found much of a better way around it.
    05-16-2011 10:51 AM
  3. dfur1016's Avatar
    ya, its weird because if i click on a youtube link through facebook it will work but if i try to play something from the app it gives me an error.
    05-19-2011 12:46 AM
  4. cjp85's Avatar
    Uninstall the official Twitter app. This will stop any errors in regards to playing MP3s and Youtube videos
    blooper likes this.
    05-20-2011 12:08 AM
  5. blooper's Avatar
    Uninstall the official Twitter app. This will stop any errors in regards to playing MP3s and Youtube videos
    really? is that whats causing these issues? my MP3s stop being recognized sometimes too. is it really cuz of twitter?
    05-23-2011 03:26 PM
  6. dklimah's Avatar
    I have this same issue! I have mp3s as some ringtones and my phone will ring only. I'll try this and report back

    Sent from my SGH-T959 using Tapatalk
    05-23-2011 08:44 PM
  7. dklimah's Avatar
    I deleted the official Twitter app and tried opening a link, to YouTube, from a previous email that I was not able to open earlier and SHAZAAM! It opened right away.

    Sent from my SGH-T959 using Tapatalk
    05-24-2011 12:43 PM
LINK TO POST COPIED TO CLIPBOARD