1. kmbauer's Avatar
    I bought a Nexus S last week and Wi-fi hotspot support was working great. I had an issue where wi-fi was dropping on me at work. I returned the handset and got another one. As far as I can tell I am not seeing Wi-Fi connectivity at work, but now my portable hot spot does not seem to work.

    When I turn on the hotspot my 3G radio stops working. Once I turn it off it starts working again. Has anyone seen this. Is there something I could be doing wrong?
    08-13-2011 08:02 AM
  2. kmbauer's Avatar
    Looks like I am not the only one -> Nexsus S tether on AT&T - xda-developers

    Booooo AT&T
    08-13-2011 12:05 PM
  3. attweco's Avatar
    I think these ATT Nexus S phones have more than one source. There are some which come with ATT "conditions" imposed on them, like no hotspot/tether, and others where it works.

    Mine came direct from the Best Buy warehouse(my retailer ran out), and it came packaged with an "ATT Welcome Package". It's even referred to in the packing list. So, not surprisingly, my hotspot/tether disables my data connection, when I turn it on.

    But there are others, out there. with unrooted ATT Nexus S phones which do have the hotspot/tether functionality enabled.

    For those with the crippled hotspot/tether, the only solution is to root the phone, then download a 3rd party tether app.
    08-13-2011 08:56 PM
  4. Incrediboy's Avatar
    I've got a few choice words here.. because my data plan definetely supports tethering...

    My hotspot does the same 3g in/out garbage.

    Might have to root & ROM
    08-14-2011 01:34 PM