1. homamz4's Avatar
    I have root my Nexus S With this way :
    Root Nexus S 2.3.6 blog.deadcode.net
    but with su-3.0-efgh-signed.zip
    so It worked fine , but after I Download "Root Checker (http://www.google.co.uk/url?sa=t&rct...dqf5LDvDD3ihDA)" USB storage stop working .
    I try Erase USB storage ,but its still not work and I cant restore it now because USB not work and I lost all files in SDcard "I have got backup in my Pc I make it with clockworkmode (2012-02-10.00.29.30)"
    Next of that I have download this file to add Arabic language : gb_nexus_s_arabic_android_plus_rtl_2_3_4_signed.zip
    and paste it after unzip on system With Root browser https://market.android.com/details?i...explorer&hl=en.
    suddnly OS freezing ... so I delet battery and when I shut device on It give me these screen and still freezing .



    bootloader still give me these screen when I connect device to PC.



    I try recovery > wipe data /factory reset
    after it device still give me google screen and freezing

    if i find a way to move backup to sdcard maybe its work
    but how i can do that without " OS can startup and Usb connect "
    can someone help me please
    sorry for my bad english
    02-10-2012 04:52 PM
LINK TO POST COPIED TO CLIPBOARD