1. queeniema's Avatar
    Hi all,

    I am new to rooting and mods, so please excuse me if I don't know what I'm talking about.

    So, back in January I rooted my phone and installed CyanogenMod on my Nexus S. I flashed an unofficial version of ICS that I found on the internet and I got it to work fine (although it was very laggy). Now that Google is rolling out the Jelly Bean OTA, I wanted to get that. But, from what I've read, you need to be on the stock ROM. So, I successfully unrooted it and got it back to the original version. Then, I tried updating it to the official ICS OTA through the "About Phone" section in settings. But, now, my Nexus is just stuck on the boot animation screen (ICS version).

    If I press the Volume Up + Power buttons, it goes into Fastboot Mode (see picture) and there are four options: Reboot Bootloader, Reboot, Recovery, Power Off. Notice it says it's in a "Locked" state. Does that mean it's not rooted anymore?

    I clicked Recovery and it showed the dead Android. On that screen, I clicked the Volume Up + Power buttons and it goes into "Android system recovery <3e>". On that screen, there are only 4 options: reboot system now, apply update from /sdcard, wipe data/factory reset, wipe cache partition. I have tried wiping data and cache but it does nothing. There's nothing to apply on the internal SD card.

    I'm not sure what to do now. When I plug in my Nexus into my computer, it does not show up as a USB drive so I can't put any files onto it. Any ideas on what to do? I have no idea what I"m doing. Thanks for the help!
    07-14-2012 03:22 PM
  2. wjptam's Avatar
    Are you on AT&T or Sprint?

    It looks like you used the factory Image from the Sprint Nexus S 4G to flash your AT&T phone or vice versa That's why it won't boot. Also your boot loader has been relocked. You will need to wipe the whole phone to fix this.

    If you're sure you have an AT&T phone try following the steps here

    http://forums.androidcentral.com/t-n...tallation.html

    Follow Paul627g's procedure.

    This will WIPE EVERYTHING ON YOUR PHONE.
    07-14-2012 08:13 PM
  3. queeniema's Avatar
    I fixed it and am now running stock 4.0.4. Thanks for the help!
    07-15-2012 10:18 AM
  4. yumax_ph's Avatar
    How did you fix your phone? My friend's phone is exactly in the same situation. As the phone "technician" in our office, I was asked if I can fix the phone. Thank you.
    04-09-2013 03:14 PM
  5. myly's Avatar
    Hi Im new here and having problems with my samsung nexus s, when I turn it my screen gets stuck in google logo and under the google logo a unlocked lock, I retried to put on recovery mode but still get stuck on google logo, i feel sad i dont know what to do plis help me.
    04-23-2013 06:25 PM
  6. mnkr's Avatar
    same here. can you post what you did?
    12-15-2013 12:46 PM
LINK TO POST COPIED TO CLIPBOARD