1. jbp100's Avatar
    Hello all-

    Long time lurker, but ran across some info that has saved me a ton of battery life. Since AT&T did not choose to put an LTE toggle in the settings, I have found a way to force the phone off of LTE. I was struggling to get through a full day of work before this and now my battery life is almost doubled of what it was. Part of the problem is that the software does not disable the LTE radio when the phone is on Wi-Fi, and I am not sure why this is. Anyhow, what you have to do is create a new APN and switch to it when you do not need LTE speeds.

    Settings -> Wireless and Networks -> Mobile Networks -> Access Point Names -> Menu (Add new APN)

    Name: HSPA+ (can name it whatever you want)
    APN: phone
    Proxy: leave blank
    Port: leave blank
    Username: leave blank
    Password: leave blank
    Server: leave blank
    Mmsc: http://mmsc.mobile.att.net
    Mms proxy: proxy.mobile.att.net
    Mms port: 80
    Mcc: 310
    Mnc: 410
    Authentication type: none
    APN type: default,mms,supl,hipri (no spaces)

    Then Menu and Save. This should let you have a new APN that will refuse to connect to LTE when it is not needed and has personally saved me tons of battery. You may have to put the phone in to airplane mode or sometimes reboot to get it to latch on to the new APN.


    Hope this helps!!!
    12-08-2011 04:33 PM
  2. Karkas_'s Avatar
    Great job! Seems to work perfectly!

    Thanks a lot!

    Edit= failed when making market purchase
    12-10-2011 03:09 PM
  3. wtfmen's Avatar
    Thanks! It worked for me. Only problen is I cant send multimedia messages but I can just put my LTE back on for that.
    About makking purchases from the market, I tried it with a free app, a paid app, and an update to an app and it worked perfectly.
    12-15-2011 03:30 PM
  4. planoman's Avatar
    Hello all-

    Long time lurker, but ran across some info that has saved me a ton of battery life. Since AT&T did not choose to put an LTE toggle in the settings, I have found a way to force the phone off of LTE. I was struggling to get through a full day of work before this and now my battery life is almost doubled of what it was. Part of the problem is that the software does not disable the LTE radio when the phone is on Wi-Fi, and I am not sure why this is. Anyhow, what you have to do is create a new APN and switch to it when you do not need LTE speeds.

    Settings -> Wireless and Networks -> Mobile Networks -> Access Point Names -> Menu (Add new APN)

    Name: HSPA+ (can name it whatever you want)
    APN: phone
    Proxy: leave blank
    Port: leave blank
    Username: leave blank
    Password: leave blank
    Server: leave blank
    Mmsc: http://mmsc.mobile.att.net
    Mms proxy: proxy.mobile.att.net
    Mms port: 80
    Mcc: 310
    Mnc: 410
    Authentication type: none
    APN type: default,mms,supl,hipri (no spaces)

    Then Menu and Save. This should let you have a new APN that will refuse to connect to LTE when it is not needed and has personally saved me tons of battery. You may have to put the phone in to airplane mode or sometimes reboot to get it to latch on to the new APN.


    Hope this helps!!!
    Wonder if this works on the skyrocket?
    12-18-2011 12:33 PM
  5. AllstarE4's Avatar
    Worked great for me. Thanks!
    01-13-2012 11:39 AM
  6. jedah's Avatar
    Wonder if this works on the skyrocket?
    Unfortunately, this did not work for my Skyrocket.
    01-20-2012 02:08 PM
  7. STEMALO's Avatar
    In Canada that toggle is active and built in the initial release


    sent from LG OPTIMUS LTE using Tapatalk
    03-03-2012 12:57 PM
LINK TO POST COPIED TO CLIPBOARD