1. Hughbie's Avatar
    Yesterday i accidently stopped a running service called 'Services' and since i have no connection to the internet.
    Phone still works but that's it.

    What happened when 'Services' was stopped and how do i get things back on track?

    i have ICS installed on my Nitro.
    08-02-2012 06:53 AM
  2. Zhara's Avatar
    Have you tried rebooting your phone?
    08-02-2012 06:57 AM
  3. Sargeant002's Avatar
    Try a power cycle. Pull the battery. Wait a little and then put the battery back in. Power it up. Let me know.

    Brian-

    Sent with my SGSIII
    08-02-2012 06:58 AM
  4. Hughbie's Avatar
    Thanks gang.....I've powered down and restarted and nothing has changed....I will try the battery idea.
    *Keeping my fingers crossed*
    08-02-2012 07:05 AM
  5. Hughbie's Avatar
    No go on pulling the battery.....I still get 'No Network Available'

    Please, is there anything else ya'll can think of?

    How about phone reset?
    08-02-2012 07:12 AM
  6. Zhara's Avatar
    No go on pulling the battery.....I still get 'No Network Available'

    Please, is there anything else ya'll can think of?

    How about phone reset?
    Yeah, I would try a factory reset if nothing else is working.
    08-02-2012 07:13 AM
  7. Sargeant002's Avatar
    Next try activating airplane mode or turning off mobile netork and then back on through settings.

    Brian-

    Sent with my SGSIII
    08-02-2012 07:15 AM
  8. Hughbie's Avatar
    Next try activating airplane mode or turning off mobile netork and then back on through settings.

    Brian-

    Sent with my SGSIII
    THAT WORKED!!!
    I can't thank you guys enough!
    Hugh
    08-02-2012 09:27 AM
  9. Sargeant002's Avatar
    Excellent! Enjoy!

    Brian-

    Sent with my SGSIII
    Hughbie likes this.
    08-02-2012 07:56 PM
LINK TO POST COPIED TO CLIPBOARD