1. anthonok's Avatar
    I posted this in the Chromecast forums but figured it might be worth posting here as well since it's specific to 2 devices.

    Let me start with saying that on my Nexus 4 I never had any problems with chrome cast. So I got my AT&T Note 3 when it came out. I've used YouTube on it with chromecast and had no problems. Well the other day I was streaming music via chromecast and got an error a few times saying it the music was unavailable but I shrugged it off and just skipped to the next track. Well today I tried streaming again and it makes it through one or two songs and stops and shows the Google play music headphones icon thingy on the TV screen. When I pick up the phone I have to reconnect it to chromecast no error or anything. So I thought what the hell I'll just reset the chromecast and see what happens. Well when I went to do the setup it would show the chromecast in the app but I couldn't connect to it at all to do the setup it would timeout and say make sure the device is near by. I grabbed my GF's atrix hd and set up when flawless. Tried music again on my note and same problem. It just disconnects. Got the atrix hd again and I've made it through 4 songs so far with no issue.

    Is anyone else having the same problem?

    Edit: if I keep the screen on the Note unlocked it's fine. As soon as it's asleep and a song ends it stops

    Posted via Android Central App
    10-18-2013 12:59 PM
  2. iceman8923's Avatar
    You need to use a laptop to setup your chromecast first and then it will work fine.

    Posted via Android Central App
    11-13-2013 08:46 PM
  3. mavrrick's Avatar
    That is not true. You can set it up with a phone or tablet as well if you load the chromecast app.

    Posted via Android Central App on my Note 3
    11-17-2013 04:59 PM
  4. mrklaw's Avatar
    I found this Possible "wifi unstable" fix : GalaxyNote3

    Which ended up solving this problem for me. I've got an AT&T Note 3. So depending on your carrier this may or may not work for you.

    Basically you dial *#0011# to bring up "ServiceMode" hit the menu button and choose WiFi. Then turn off WIFI Power Save Mode.

    It's been working great for me since I made the change.
    12-04-2013 09:41 AM

Similar Threads

  1. Galaxy S4 - Unable to connect to WiFi after upgrading to 4.3
    By crobertob in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 12-26-2013, 12:59 PM
  2. Galaxy Tab 2 - Anyone find a great new app for theit tab?!?!
    By extraclass in forum Samsung Galaxy Tab 2
    Replies: 4
    Last Post: 11-19-2013, 03:15 PM
  3. Galaxy S4 - Update kill root?
    By silverfang77 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 10-21-2013, 07:07 AM
  4. Note 2 - Note 3?
    By prubin in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 10-20-2013, 10:47 PM
  5. 3 Note 3 screen protectors for $.50
    By dpham00 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 10-19-2013, 01:15 AM