11-28-2017 04:30 PM
70 123
tools
  1. H3aTeRzz's Avatar
    Take it to your local at&t or a samsung hub at Bestbuy and have them reflash your firmware.... if its not a loose port, that should do the trick... Its possible that your download may have been corrupted..."possible".

    ALSO: DID YOU DO A FACTORY RESET AFTER THE UPDATE??? THIS COULD RESOLVE YOUR PROBLEMS WITHOUT GOING TO YOUR LOCAL STORE.
    05-05-2014 07:59 PM
  2. safwan zoot's Avatar
    Same problem occured with my Note3..And i found its because of virus entered from pendrive which i have connected to my pc and now my 2 phone effected(Other one is S3). I'm unable to use mass storage in other pc too..Now only the solution is to perform Factory Reset procedure.
    05-14-2014 08:28 AM
  3. Kelly Kearns's Avatar
    Personally, every time I do a firmware upgrade, before I do it, I uninstall Kies and delete the drivers. Then I reinstall Kies, plug up my phone, let it install drivers again. I don't use Kies a lot, but it will generally download all the drivers you need. They also seem to change things a lot with Kies, which is why I always uninstall it and download again and reinstall.
    05-20-2014 10:06 PM
  4. Cinci Cinciy's Avatar
    Launch the Application icon
    Proceed to Settings
    Tap the General tab
    Select the About Device option
    Go over to Build Number and tap it seven times which will activate Developer Mode
    Return to the Phone Setting menu, you should see Developer Options there
    Tap Developer Options
    Put a check on the box next to USB Debugging
    Choose OK when a confirmation message pops out
    Connect your Galaxy Note 3 to the PC via USB
    2. Disable USB 3.0 Charging
    05-22-2014 06:08 AM
  5. tariqbayzid67's Avatar
    Ok, thx. Done all that. Still usb dies not show/exist!
    One thing that I notice is that when I switch the note 3 on it says "unlock your device to use it as a media device"
    What ever I do this showed and what ever I Google n no solution is found. This is very frustrating!
    06-30-2014 02:47 PM
  6. Anna-Liza Runegrund's Avatar
    I had the same problem last night with my note 2. I checked for a system update and i needed one. the update took about 1,5 hours and so checked it with the computer later and IT WORKED! Just update your device
    07-06-2014 04:59 AM
  7. pitzerwm's Avatar
    Thankfully, I didn't have this type of issue, but I will give my experience, new Note 3. I plug in my Note 3 with USB, (kitkat) the pc reacts, but it is only charging. I figure out that I need Kies, I download it, still can't see the phone. I had an extension USB removed it and then Kies said, I needed version 3, it downloaded itself and then I could see the phone. Shortly, Windows tells me that there was an update, I checked and it was something for a Samsung. I told it to install it and it failed 2-3 times. By this time the phone had gone to sleep or I had disconnected it don't remember, but I hook it backup with Kies3 and the update installs correctly. Hopefully this helps someone.
    07-09-2014 09:25 PM
  8. Ebisetti's Avatar
    Hello guys!, I'm new here and in the android world, but not to the cellphone world. Thing is that I have the same problem, BUT I think I have this problem because of what I did. I have a N900a (AT&T Note 3), I read about CWM and decided to install it on my phone, BIG MISTAKE, after that, and a Warning fro AT&T, I realized that my Bootloader was locked. Now KIES 3 won't recognize the phone at all. Is there a way to go back to the RECOVER STOCK?, I know I tripped KNOX, I actually don't care. Can anyone help me?is there a thread that can solve this?. Thank you for your time, I appreciate it!!!Problem with connecting PC with my Samsung Note 3-wp_20140611_003.jpg Problem with connecting PC with my Samsung Note 3-wp_20140611_005.jpg
    07-12-2014 10:06 AM
  9. Miratasya's Avatar
    Hi there, i have the exact same problem as you are and yes it is frustrating.
    i am a galaxy note 3 user and my laptop system is window 7.
    my laptop used to recognize my galaxy note 3 with no problem, at some point it stop. i can charged my phone while connecting the cable to my PC and the "tong tong" sound does appear as it is charging my phone. on my phone screen i can also see the USB connected sign. yet my laptop dont recognized it any longer. i tried to update the driver and its not working, the upgrading always failed...download the KIES and not working. almost do some factory reset yet its such a loss...so i choose not to.

    TODAY...juuuuust now, i try to check the software update on my laptop, it is written SAMSUNG update..i updated it and IT WORKS LIKE A CHARM. check your software update. your PC software update. best of luck.

    Tash
    07-27-2014 11:47 AM
  10. hellonheelz's Avatar
    Got my Note 3 (AT&T) two weeks ago. Love it. Used ES File Explorer app (free on Google Play) and connected painlessly to computers (Vista and Windows 7) on home wifi. E'S File Explorer did the same for my old HTC. Handy app.

    Posted via Android Central App
    08-01-2014 12:17 PM
  11. Hamza Haroon's Avatar
    Thanks A lot for the solution. It was all i had to do. Once connected on a computer, choose the USB option and choose the Media option to change the phone from being detected as a digital camera to a media storage device.Thanks Much.
    08-19-2014 11:24 AM
  12. droidtrix11's Avatar
    Had the same problem on a Note 3. Fixed by doing this: open phone dialer. enter ##3424# You will get a menu choice of PDA or CDMA modem. PDA should be checked. Then click Qualcomm USB settings. check the circle that says MTP + ADB. Click OK and then it will say saved. Back out with your back key. FIXED
    Uncle Louie likes this.
    08-22-2014 02:37 AM
  13. pktyagi77's Avatar
    Hi, How did you change the device type on computer?
    01-02-2015 02:10 AM
  14. saliou50's Avatar
    Hi there, i have the same problem. I really need help to resolve this issue
    01-27-2015 05:51 AM
  15. Artie V's Avatar
    Uninstalling and reinstalling Kies after my last update solved my issue.
    01-27-2015 02:04 PM
  16. SFSF2626's Avatar
    I have tried unplugging and plugging in the USB from my Galaxy Note 3 into my Mac. Not only does it not recognize my phone but the USB indicator does not show up in my notification bar. I have installed the latest Samsung Kies on my Mac. My operating system is Yosemite (10.10.2). Please help! - Thanks!
    02-07-2015 01:10 PM
  17. Matt Behnken's Avatar
    I don't connect with a cable anymore. Try the app called airdroid. Very nice for transferring files pictures documents etc. Wi-Fi required.

    Posted via Android Central App
    02-18-2015 10:15 PM
  18. brennie007's Avatar
    I also have this same issue and have tried every one of the resolutions mentioned here. Samsung is bringing my phone in for the second time, first time for this issue. The USB connection w computer worked perfectly prior to the 1st Samsung repair. Some of the data won't back up to the Cloud, so.... not too happy about that! Sending my phone in to Samsung tomorrow. Let me know if you find a fix. Hard to believe it would be the USB port since it charges perfectly. I believe it is a driver issue, as the PC reports such.
    Bren
    05-07-2015 10:26 AM
  19. brennie007's Avatar
    Same also, didn't help.
    05-07-2015 10:28 AM
  20. brennie007's Avatar
    The phone? I did this, and nothing appears.
    05-07-2015 10:32 AM
  21. brennie007's Avatar
    I did this as well, with tech support and on my own. It doesn't resolve the issue.
    05-07-2015 10:46 AM
  22. Jean-Marc Hero's Avatar
    Hi all
    I have the same problem.
    Explorer can see the SIM card but when I try to copy over files it says the phone is disconnected.
    When I went to my phone provider they said I had a Chinese copy and not an original Samsung.
    So perhaps that is the problem ???
    05-15-2015 06:15 PM
  23. Jean-Marc Hero's Avatar
    Now Explorer cannot see the Samsung phone ate all !,,,,
    05-15-2015 08:20 PM
  24. Jean-Marc Hero's Avatar
    Looks like I will have to ditch the Samsung and return to the iPhone
    and put up with that damn iTunes program ...
    05-16-2015 09:15 PM
  25. Jean-Marc Hero's Avatar
    Thought I would get smart and try the Bluetooth
    But despite the phone and computer saying it was connected,
    it still doesn't appear in Windows Explorer and I can't transfer any files ....
    05-16-2015 09:18 PM
70 123

Similar Threads

  1. Galaxy S3: Samsung Dictionary Much Worse After 4.3 Update
    By GaZZuM in forum T-Mobile Galaxy S III
    Replies: 2
    Last Post: 03-22-2014, 03:41 PM
  2. LG G2: problems after update
    By d0eb0y in forum Sprint LG G2
    Replies: 3
    Last Post: 02-12-2014, 06:10 PM
  3. My Moto G is Stuck in Boot Loop
    By AlexBates in forum Moto G (2013)
    Replies: 1
    Last Post: 02-08-2014, 11:47 PM
  4. Replies: 0
    Last Post: 02-08-2014, 07:02 PM
  5. grainy screen with Zagg
    By anon8523217 in forum Sprint LG G2
    Replies: 1
    Last Post: 02-08-2014, 05:42 PM
LINK TO POST COPIED TO CLIPBOARD