03-01-2017 02:10 AM
165 12345 ...
tools
  1. wessock's Avatar
    They'll fix it quickly I'm sure. It's taking sales out of their pockets, so they won't sit on it.
    02-27-2014 09:18 AM
  2. Sonnydigs's Avatar
    I also submitted an error report to Google..
    justice4all77 likes this.
    02-27-2014 09:26 AM
  3. wessock's Avatar
    Mine seems to be working normally now.
    02-27-2014 02:48 PM
  4. Sonnydigs's Avatar
    Mine seems to be working normally now.
    Seems they may have fixed it.
    I just tried mine and it's working too..
    Yippee
    02-27-2014 03:01 PM
  5. joe_fresh's Avatar
    Not mine on HTC one, going on 3 days, intermittently. kind of irritating.
    02-27-2014 09:34 PM
  6. Sonnydigs's Avatar
    Well mine worked excellent for 2 hrs..
    Not working now!
    02-27-2014 10:08 PM
  7. wizgnome's Avatar
    Same issue with me on multiple devices and different accounts for past two weeks. Searching for something solves issue until I exit and go back into the play store.
    02-28-2014 06:56 AM
  8. desmarie17's Avatar
    Does it say the app is a wallet app cuz I can't find the download
    02-28-2014 01:48 PM
  9. Sonnydigs's Avatar
    Does it say the app is a wallet app cuz I can't find the download
    No it's the Play Store app that came on your phone..
    The one you use to download new apps from the Play Store.
    There is no where I see on the store site for the Play Store app either.
    02-28-2014 03:24 PM
  10. jtcromer's Avatar
    I don't know if this helps or not, but I just got off the phone with Nicole at Google and she said they were pushing out a fix today.

    I've been having this problem for a few days and originally just thought it was my S3. Only until I looked and saw this do I now know its a wider problem.
    Sonnydigs likes this.
    02-28-2014 05:23 PM
  11. chomachomachoma's Avatar
    I've been troubleshooting the same problem for two days.

    I just got a new tablet, making it my second Android device in addition to my phone. After setting it up with the same Gmail account I use to sync my phone, everything worked fine for a couple days. I was able to access play store, download and update apps with no issues. After a couple days, I was suddenly unable to access the Play Store home screen on either device. I could still search for apps and view my apps, but that was it. For some reason my tablet was unable to download or update anything while my phone still could. This left my tablet constantly trying to connect to Google, tying up resources leading it to suck battery power and crash every few minutes.

    I removed the primary Google account I use and tried a secondary account on each device. The issues did not occur with the new account on either device. So obviously, something is wrong with the connection between my primary account and Play Store.

    I hit the forums and tried about everything:
    1. Clearing app and system caches
    2. Reset router and modem to reset network connection.
    3. Changing passwords
    4. Removing and re-adding primary Google account
    5. Signing in and out of Hangouts
    6. Startup in safe mode (eliminate any third-party conflicts)
    7. Calling Google Support (They were clueless. Go figure.) https://support.google.com/googleplay/#contact=1
    8. Factory reset! (I had given up at this point)


    Nada. Even on a fresh factory install, the problem with the Play Homepage not appearing was still occurring. But I could now download and update on the tablet, where I could not before.

    Then I tried the following:
    1. Turned off both devices.
    2. Turned on the tablet. Voila! I can now connect to Play Store with the tablet. Everything works fine on the tablet while the phone is off.
    3. Turned on the phone, no Play Store on either device now.
    4. Turned off both devices.
    5. Turned on the phone, no Play Store. Turned on the tablet, no Play Store.
    6. Turned off both devices.
    7. Turned on the tablet. Voila! I can now connect to Play Store with the tablet. Everything works fine on the tablet while the phone is off.
    8. Turned on the phone, no Play Store on either device now.
    9. Gave up. Started looking at Apple products.


    So, Play Store works on the tablet when the phone is off, but when the phone gets turned on, I am unable to access Play Store from either phone or tablet. Doesn't work at all on phone no matter what I do.

    This obviously is not a software, or hardware problem with my devices, but rather a Google problem. Namely, their stuff doesn't work.
    03-01-2014 04:51 PM
  12. Sonnydigs's Avatar
    It's very strange for sure..
    I have a Xoom Motorola tablet and it connects to the play store just fine but the N3 still will not connect.. Both are on the same Google account.. Go figure..

    I reported this issue online also sent a message request for a call back, never got a response.. It's getting to be very annoying.. :-(

    Hoping more people will report this issue to Google.. If there are any changes for anyone please post them here.. Thanks for all the help/support and input..
    03-01-2014 09:52 PM
  13. Sonnydigs's Avatar
    Google Play Store is now working...

    Anyone have any ideas why I am unable to add a different credit card # to my play store account..
    My credit card # got stolen so I need to change card #..
    Let's me enter the card info but the accept button doesn't light up so I can click it..
    Thanks
    03-02-2014 09:01 PM
  14. Sonnydigs's Avatar
    Worked last night for a while..
    Unable to connect today..
    03-03-2014 08:06 AM
  15. justice4all77's Avatar
    VZW Moto X 4.4.2 and N7 2013 4.4.2 still unable to connect after 2 weeks now. I can use the search workaround to continue to update apps, but cannot get to the main screen still
    03-03-2014 09:05 AM
  16. joe_fresh's Avatar
    It comes and goes. Tried on 2 different wifi connections and 4g.
    03-03-2014 09:09 AM
  17. Sonnydigs's Avatar
    Working again..
    I got these instructions from Google..
    Didn't work when I tried it but did start to work a little later..
    I have only seen play store work 4 times in the past 2 weeks..
    Then only for an hr or so..

    Reboot your device
    Confirm that the app Google Authenticator is up to date - visit Google Play, then tap My Apps to see if you have an update available
    Sign in and out of Hangouts, or Google+ Hangouts (your device should have one of these) to restore connection to our servers:
    Go to your device’s app launcher, and press the either Hangouts or Google+ Hangouts app
    If you’re already signed in, you can press Menu, and then touch Sign out
    Launch either app again to sign in (if you are unable to sign in, please let me know)
    Clear the cache of the Google Play Store app (Settings > Applications > Manage applications > All > Play Store > Clear cache)
    If you're using WiFi, ensure firewalls are not blocking access to ports required for Google Play (TCP and UDP 5228)
    Confirm that there is strong connectivity on your device, and contact your mobile service provider if you aren't connected

    If none of these steps resolve the issue, please let me know, and I will continue to investigate the problem - any other detail you can provide about the issue and how/when it occurs will be extremely helpful.
    03-03-2014 09:44 AM
  18. justice4all77's Avatar
    I tried fixes above, I got the connection error a few times after, then after pressing retry a couple times I got into play store. I've closed the app a few times and store opened again. Going to continue to monitor but so far looking good!

    Edit: Spoke to soon getting connection timed out again
    03-03-2014 11:54 AM
  19. readhpr's Avatar
    Working again..
    I got these instructions from Google..
    Didn't work when I tried it but did start to work a little later..
    I have only seen play store work 4 times in the past 2 weeks..
    Then only for an hr or so..

    Reboot your device
    Confirm that the app Google Authenticator is up to date - visit Google Play, then tap My Apps to see if you have an update available
    Sign in and out of Hangouts, or Google+ Hangouts (your device should have one of these) to restore connection to our servers:
    Go to your device’s app launcher, and press the either Hangouts or Google+ Hangouts app
    If you’re already signed in, you can press Menu, and then touch Sign out
    Launch either app again to sign in (if you are unable to sign in, please let me know)
    Clear the cache of the Google Play Store app (Settings > Applications > Manage applications > All > Play Store > Clear cache)
    If you're using WiFi, ensure firewalls are not blocking access to ports required for Google Play (TCP and UDP 5228)
    Confirm that there is strong connectivity on your device, and contact your mobile service provider if you aren't connected

    If none of these steps resolve the issue, please let me know, and I will continue to investigate the problem - any other detail you can provide about the issue and how/when it occurs will be extremely helpful.
    Well, what do you know. Having previously cleared Google Play cache (and even the data) and completely removed my account and re-add, all to no avail, just now I rebooted, signed out of Hangouts and back in, cleared the Google Play cache, opened up the Play Store, got the connection error as usual, but then after hitting Retry actually got in. Whether it will stay fixed is another question, but this is the first I've gotten to work in over a week.
    03-03-2014 02:29 PM
  20. Poolmankase's Avatar
    I have a T-Mobile GS4 with the same problem but if I switch to a different google account my play store works fine. I have three google accounts synced to my phone and only one has an issue with the play store. I have tried all the above and I can get it to work sometimes but not often.
    03-03-2014 10:29 PM
  21. fstarr's Avatar
    I had the issues sprint note 3 4.4.2 downloaded installed. At first timed out but then worked. Thanks
    03-04-2014 09:01 AM
  22. BlueOrbit's Avatar
    I was able to fix this issue on my Note 3 by turning on Airplane mode, then turning it off. So far so good, not sure this issue will return...
    03-04-2014 05:17 PM
  23. tiddyt's Avatar
    Just thought I'd add myself to the list of those experiencing the same thing. Didn't notice it until today, but then again, I don't go to play store every day. Having problem on both my Nexus 5 and 1st Gen Nexus 7. Noticed today on my Nexus 5 while I was away from home, and figured maybe it was just a issue of play store not playing nice with T-Mobile network, but get home and not only is it also happening on wi-fi, but it's also affecting my Nexus 7. I can still get it to open to a particular app or search query by searching or clicking a link in a browser, and can bring up menu by changing screen orientation and get to "My Apps" from there. But no matter what I do it won't open to "Store Home". I've tried all the fixes and nothing has worked. Very strange.
    03-06-2014 04:45 PM
  24. eLCruz's Avatar
    Here's another odd thing... Switched accounts and one works but the other refuses to load home page. Very odd behavior! Everything else works just not home page... 💩😵

    Sent from Gallifrey using a Sonic Screwdriver via Tardis #5 :what:
    03-11-2014 11:29 PM
  25. Sonnydigs's Avatar
    It's still iffy for me as well.
    Often I have to hit the retry button 2-3 times but usually will load..
    03-12-2014 09:19 AM
165 12345 ...

Similar Threads

  1. TMO Note 3 not compatible with Google wallet
    By raju130000 in forum T-Mobile Samsung Galaxy Note 3
    Replies: 4
    Last Post: 02-26-2014, 04:46 PM
  2. Replies: 3
    Last Post: 02-24-2014, 02:22 PM
  3. Replies: 3
    Last Post: 02-23-2014, 11:32 AM
  4. google services problem
    By wres in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 02-23-2014, 09:43 AM
  5. Galaxy note II problem with connecting to wifi after upgrading to jelly bean
    By ANDREW AGANGA in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 02-22-2014, 06:58 AM
LINK TO POST COPIED TO CLIPBOARD