1. editionfws's Avatar
    Hey everyone
    I got the update from att and I lost root. I didn't actually want to update but I checked for updates and it did it automatically. My fault I know. Anyway, I had freedom installed and now I can't connect to any Google services. I removed my Google account and now I can't re add it.
    I tried removing freedom the exact way it says to and it didn't work.

    Any suggestions on what to do? I can reroot with kingo if it works with this update. But I don't even really care about root right now. I can worry about that later. I just want to get Google services working again.

    I did try clearing app data for Google services and play store.

    Thanks all
    03-01-2014 01:02 AM
  2. ZenOC1's Avatar
    I finally found and verified a working solution for ATTs newest update!
    I had the very same problem. I have been pulling my hair out to find a solution and I just found one! Search google for Kingo 1.1.5 and use that. For some reason 1.2 doesn't work. I found the file here:
    Hope this helps!

    I forgot to check my Knox values and they both remain untripped (0x0) so I feel this is probably a safe method. Spread the word and end the frustration! I tried to post my finding on other android sites but was having issues subscribing.
    03-01-2014 01:49 AM
  3. editionfws's Avatar
    Thanks for that. I will try it tomorrow. I think kingo 1.1.8 would probably work also. I'm glad to hear I'm not the only one with this issue.

    Edit, once you re-rooted, what did you do to get google services working again? Or did it just start working?
    03-01-2014 02:18 AM
  4. ZenOC1's Avatar
    To be honest my whole goal was to get root back. I never lost access to the Play Store. I think the first thing to do is attempt to get root access back and see if that fixes it. I actually was not familiar with "freedom" until I read about it in your post. After some googling I suspect that may be your issue as freedom interacts with the play store and requires root privileges. One other thing to check is your time and date settings and make sure the update didn't change them. Make sure your date is set correctly and your auto-time zone is DISABLED and set to +4 Moscow time as the freedom documentation states.

    Good luck!
    03-01-2014 08:34 PM
  5. Sonnydigs's Avatar
    It may not have anything to do with rooting..
    Just saying..
    03-02-2014 11:28 AM

Similar Threads

  1. Root without using TWRP or CWM?
    By JohnnyBlaze86 in forum HTC One Rooting, ROMs & Hacks
    Replies: 4
    Last Post: 03-06-2014, 12:14 AM
  2. What is today's update on the AT&T Samsung Galaxy Note 3? (Feb 28th)
    By xsibleyx03 in forum AT&T Samsung Galaxy Note 3
    Replies: 2
    Last Post: 03-02-2014, 11:33 AM
  3. Replies: 3
    Last Post: 03-01-2014, 12:52 PM
  4. LG PC Suite to install update.
    By Matt Gowin in forum T-Mobile LG G2
    Replies: 1
    Last Post: 03-01-2014, 12:34 AM