1. GoBucks2372's Avatar
    After the 4.4.2 update, I was having bad battery life. I did a factory restore.

    Re-downloaded everything, set the home screen back up, etc.

    Ever since then, every so often I will get "Touchwiz has stopped working". The home screen will then flash clear and pop back up, obviously the Touchwiz closing and re-opening. This has been going on for a week.

    Anyone have an idea why? Also having this problem? Is there a fix?

    I tried clearing cache and data for Touchwiz and setting everything back up, but still is doing it.

    Appreciate your help and feedback!
    04-07-2014 12:16 PM
  2. johnshaft1000's Avatar
    I haven't experienced the exact same thing but I am having issues with TouchWiz slowing to a crawl after I remove my device from the charger and then completely freezing up after I luck my device. Just started happening after the 4.4.2 update.

    Sent from my SAMSUNG-SM-N900A using Tapatalk
    04-07-2014 12:24 PM
  3. H3aTeRzz's Avatar
    Do either of you have an SD Card installed? If so, remove and see if the problem still exists. If it does, then I would strongly recommend getting a support person for at&t or samsung involved with your issue.

    Also, perhaps try to "turn off" your installed/downloaded apps one at a time, do this in order to see if perhaps a particular 3rd party app maybe causing your isses.
    04-08-2014 08:07 AM
  4. GoBucks2372's Avatar
    This suggestion was passed on to me and seems to have worked so far!

    "would suggest clearing the cache in recovery - with the device turned off, press and hold power on+volume up+home until the recovery loads. Use the volume keys to select clear cache and power to accept. Reboot and see if you are still having problems. Hope this helps ."
    04-08-2014 11:16 AM
  5. johnshaft1000's Avatar
    Thanks guys I will try this too.

    Sent from my SAMSUNG-SM-N900A using Tapatalk
    04-08-2014 11:51 AM
  6. GoBucks2372's Avatar
    It happened again today, so I am afraid that wasn't the solution.
    04-08-2014 05:56 PM
  7. johnshaft1000's Avatar
    I tried a full factory reset today. We'll see if my device still shows the problem in the AM when I remove it from the charger
    04-08-2014 10:24 PM
  8. johnshaft1000's Avatar
    Factory reset seems like it solved my problem.

    Posted via Android Central App
    04-09-2014 12:23 PM
  9. H3aTeRzz's Avatar
    Factory reset seems like it solved my problem.

    Posted via Android Central App
    Are you from Morgan City La?
    04-09-2014 03:35 PM
  10. johnshaft1000's Avatar
    Scratch that. Happened again after I installed some more apps. Starting to think one of my apps is to blame now
    04-11-2014 01:03 PM

Similar Threads

  1. Replies: 8
    Last Post: 11-25-2015, 02:13 PM
  2. Samsung Galaxy S4 Wifi problems
    By thefreak75 in forum AT&T Samsung Galaxy S4
    Replies: 5
    Last Post: 04-14-2014, 04:34 AM
  3. Galaxy s3 kitkat
    By sakdgr8 in forum Samsung Galaxy SIII I9300
    Replies: 1
    Last Post: 04-07-2014, 10:15 PM
  4. Samsung Galaxy S4 & Galaxy Note 3 SIM Lock feature
    By faizanrizvi in forum General Help and How To
    Replies: 0
    Last Post: 04-07-2014, 06:36 AM
  5. Email Setup not working
    By haydos85 in forum General Help and How To
    Replies: 0
    Last Post: 04-07-2014, 05:10 AM