04-18-2015 11:26 PM
26 12
tools
  1. Dominick079's Avatar
    I know there are a couple of threads about this but was wondering if they found a fix for it. I read it could be as simple as changing out your SIM card and tightening the screws on the back of the phone. Any truth to this?

    Posted via the Android Central App
    12-25-2014 03:55 PM
  2. jpr's Avatar
    I have a TMO phone, but tightening the screws was an instant fix for me - from no lock no matter how long I waited to a lock within 5 seconds. If that doesn't fix yours, I posted in one of the other threads you're referring to a link to an XDA post about how to disassemble to find the GPS antenna and see if it needs physically tweaked.
    12-25-2014 04:03 PM
  3. Dominick079's Avatar
    I have a TMO phone, but tightening the screws was an instant fix for me - from no lock no matter how long I waited to a lock within 5 seconds. If that doesn't fix yours, I posted in one of the other threads you're referring to a link to an XDA post about how to disassemble to find the GPS antenna and see if it needs physically tweaked.
    Ok thanks. My issue isnt locking on to my location. When I use my navigation I lose my GPS signal from time to time.

    Posted via the Android Central App
    12-25-2014 04:08 PM
  4. ehosey2's Avatar
    I have noticed after the 4.4.4 update I now get the GPS signal lost problem. Prior to that update the gps had zero problems. I am a bit irritated with this situation and continue to troubleshoot.
    12-25-2014 04:12 PM
  5. Dominick079's Avatar
    I have noticed after the 4.4.4 update I now get the GPS signal lost problem. Prior to that update the gps had zero problems. I am a bit irritated with this situation and continue to troubleshoot.
    Yeah thats when my GPS issues started also. AT&T is well aware of this as I contacted them myself and they have a 30 page forum page on their community threads. Are people with the Note 4 having this issue also? I will be getting mine in February so hopefully its not a issue with that phone too.

    Posted via the Android Central App
    12-25-2014 04:17 PM
  6. jsreen's Avatar
    I too have noticed my navigation has started messing up after the update. I occasionally lose connection and the only solve I have found is to reload where I am going and about 99% of the time it navigates again with no issues. When I first got the phone (like most) navigation was terrible. After the big update it worked flawlessly and now here we are back to this! Smh

    Posted via Android Central App
    12-26-2014 01:39 PM
  7. ehosey2's Avatar
    ^ I have on multiple occasions had to reload the destination of travel 2 or 3 times for a single trip due to losing the GPS signal. I did not have this problem prior to 4.4.4. If AT&T is truly aware of this hopefully a resolution comes sooner rather than later. I bought my Note 3 in February 2014 and out of the box the GPS functioned perfectly. I am very annoyed about this.
    12-26-2014 02:40 PM
  8. 4runnerbrett's Avatar
    Try using a 3rd party app like waze and see if issue is the same.

    Posted via the Android Central App
    12-27-2014 01:01 PM
  9. ehosey2's Avatar
    ^I use SNAV Navigator that works with Google's Maps and GPS Status Toolbox Pro and never had any problems prior to 4.4.4. I tried Waze before but didn't care for it. I have even recently installed GPS Test to run simultaneously with SNAV and Google Maps and there are problems keeping GPS connection still. I have downloaded AGPS data. What seems to be the issue with my Note 3 is that the GPS when capturing a location does not lock as fast as it used to and it won't hold my location like it used to. I strongly believe this to be an AT&T software issue.
    12-27-2014 01:21 PM
  10. recDNA's Avatar
    I have noticed after the 4.4.4 update I now get the GPS signal lost problem. Prior to that update the gps had zero problems. I am a bit irritated with this situation and continue to troubleshoot.
    Me too
    12-27-2014 01:54 PM
  11. recDNA's Avatar
    ^I use SNAV Navigator that works with Google's Maps and GPS Status Toolbox Pro and never had any problems prior to 4.4.4. I tried Waze before but didn't care for it. I have even recently installed GPS Test to run simultaneously with SNAV and Google Maps and there are problems keeping GPS connection still. I have downloaded AGPS data. What seems to be the issue with my Note 3 is that the GPS when capturing a location does not lock as fast as it used to and it won't hold my location like it used to. I strongly believe this to be an AT&T software issue.
    Nah, I'm VZW. I Have it too
    12-27-2014 01:55 PM
  12. ehosey2's Avatar
    Nah, I'm VZW. I Have it too
    Interesting. How problematic has yours become?
    12-27-2014 02:17 PM
  13. Dominick079's Avatar
    Interesting. How problematic has yours become?
    I went to AT&T corporate store and had my SIM replaced. So far its working good. It always located my location but had problems dropping my location using navigation. I did a test run from the AT&T store to my house which is like 5 miles and it didnt drop once. I will keep testing it everytime I drive and see if the SIM was the problem. Will keep everyone updated

    Posted Via AT&T Note 3
    Jude N, ehosey2 and shaleem like this.
    12-27-2014 05:25 PM
  14. drisner's Avatar
    I decided to bite the bullet. I backed up with Kies, did hard reset, and restored with Kies.

    GPS is working very well now. It also fixed the SMS issues I was having and my phone is going much faster as well.

    I think I'm going to do hard resets after all system updates from now on. Here's hoping Lollipop comes in February.
    12-30-2014 06:58 PM
  15. eve6er69's Avatar
    When the note3 first launched on 4.2 the gps was horrible. You would lose signal every 30 seconds. I'd have to Swipe down and uncheck and recheck the gps toggle and then it would come back. The 4.4.2 update fixed all of that. Never had a problem after that. No I get the occasional signal lost issue with both gmaps and waze.

    Sent from my Gameboy Color
    01-01-2015 12:18 AM
  16. w7sg's Avatar
    I decided to bite the bullet. I backed up with Kies, did hard reset, and restored with Kies.

    GPS is working very well now. It also fixed the SMS issues I was having and my phone is going much faster as well.

    I think I'm going to do hard resets after all system updates from now on. Here's hoping Lollipop comes in February.
    I may have to bite the bullet too. Mine "sometimes" locks in when in "GPS only" mode when WiFi is off. If I switch to "High accuracy", which turns on WiFi, it sometimes locks right in. This is when I am NOT connected to a WiFi hotspot. Very inconsistent.

    Anyone seen this? Did you fix it?


    thx
    01-01-2015 09:22 AM
  17. ehosey2's Avatar
    I may have to bite the bullet too. Mine "sometimes" locks in when in "GPS only" mode when WiFi is off. If I switch to "High accuracy", which turns on WiFi, it sometimes locks right in. This is when I am NOT connected to a WiFi hotspot. Very inconsistent.

    Anyone seen this? Did you fix it?


    thx
    I am thinking about factory resetting as well. I just performed a complete backup on Kies 3. Now just bringing myself around to performing the data wipe.
    01-02-2015 08:35 AM
  18. recDNA's Avatar
    I am thinking about factory resetting as well. I just performed a complete backup on Kies 3. Now just bringing myself around to performing the data wipe.
    If you backup on kies and then restore doesn't that restoration recreate any problems you were having in the first place?
    01-02-2015 07:41 PM
  19. ehosey2's Avatar
    ^I only restored the phone, messaging, contact data, as well as the Samsung data like the S Notes and Scrapbook stuff. I performed the painful reinstall process of each individual application and the reconfiguration of the settings in every application. The first thing I did after a factory reset was check the GPS and it's connectivity. It seemed to connect pretty quick and stayed connected. I drove around today and the GPS performed trouble free. I will continue testing over the next few days before determining if it is fixed.
    01-02-2015 08:36 PM
  20. ehosey2's Avatar
    I have begun using the GPS today in the locations that had suddenly become problematic after the 4.4.4 update. And since the complete factory reset a few days ago it is now connecting fast and staying locked without signal loss. So far so good.
    01-06-2015 10:30 AM
  21. Dominick079's Avatar
    Just to update everyone after I swapped my SIM a couple of weeks ago. The GPS works a lot better but I still do lose GPS signal from time to time but it locks right back on after a few seconds and it only happens in certain areas. I don't know if this will be a fix for everyone but its worth a try. I actually got the idea from AT&T tech support and didn't understand why the SIM would be the issue but its working good now. Hopefully this will work for others also. This is definitely a AT&T issue as I have friends with Note 3's on different carriers and they never had this issue. Good luck everyone! I will be getting my Note 4 in 2 weeks and I hope I don't have the this issue again.
    01-17-2015 10:15 PM
  22. madmoneymike5's Avatar
    I'm having this same issue. I've even tried hard resetting the phone and I'm still having the issue. In fact, mine is so bad that I have no GPS signal whatsoever.
    02-04-2015 05:05 PM
  23. jsreen's Avatar
    Update on mine. As I have traveled more and had to use my GPS more I am still seeing issues pop up randomly. Mine will give me the "GPS signal lost" message and then reconnect anywhere from 15 seconds to maybe a couple of minutes later. Just depends on where I'm at too. If I'm in downtown Austin it takes a while, but when I get out of the city and closer to home up north, it functions better. Hopefully we get a fix to this some day.

    Posted via Android Central App
    02-06-2015 08:31 AM
  24. Chuckcell's Avatar
    I can't depend on the GPS in this Note3 4.44. Never have been able to. I use my Garmin in the car when need one. Much better screen. Also I know that last year there were a number of posting about opening the case an making sure that the GPS antenna connector was making a better contact. Myself I have not tried this. We are half way through the contract so the possibility of digging around in the chassis of this thing is getting closer and closer!
    02-14-2015 07:49 AM
  25. Jude N's Avatar
    I went to AT&T corporate store and had my SIM replaced. So far its working good. It always located my location but had problems dropping my location using navigation. I did a test run from the AT&T store to my house which is like 5 miles and it didnt drop once. I will keep testing it everytime I drive and see if the SIM was the problem. Will keep everyone updated

    Posted Via AT&T Note 3
    I've been experiencing GPS issues for almost a year now! Ever since I updated my N900T to 4.4 KK bootloader and baseband I have not been able to get any lock. I never suspected SIM card may be a issue. Just like OP I'm running rooted and unlocked N900T on att. I will go to AT&T store today and see if changing the SIM card will fix anything.
    03-10-2015 04:07 PM
26 12

Similar Threads

  1. Replies: 4
    Last Post: 02-18-2015, 01:47 PM
  2. Gear VR disables vibrate function on Note 4 after use
    By TornadoQuake in forum VR & AR Lounge
    Replies: 3
    Last Post: 02-03-2015, 12:37 PM
  3. ATT Note 3 with S View case sms issues
    By jmorg19804 in forum Ask a Question
    Replies: 1
    Last Post: 12-25-2014, 06:37 PM
  4. Why does my Note 4 freezing up since the software update?
    By Kristin Bond in forum Ask a Question
    Replies: 1
    Last Post: 12-25-2014, 04:27 PM
  5. Why is my GPS app closing quickly?
    By Dariusz Golinowski in forum HTC Desire 510
    Replies: 0
    Last Post: 12-25-2014, 02:10 PM
LINK TO POST COPIED TO CLIPBOARD