1. Tony_CRo2's Avatar
    So I recorded my girlfriend, she was outside playing with the kids. Well, when I tried to move the video to another folder I get a pop up saying (unable to move). So I went to transfer it to my Laptop (Windows 7), and it transfers but won't play and has no preview tile. It's just the standard icon. I tried to get it to play on Windows Play, Windows Movie Maker, and VLC, all failed. So I tried to lock the video on my phone with a lock application (since you can play them there) and it won't lock. Yet, the video plays just fine on my Note 3 (OS 5.0).
    The video is in the .mp4 format.

    Thanks in advance if anyone is able to help me out.

    CRo2/TechKnohms
    04-29-2015 02:53 PM
  2. eve6er69's Avatar
    is the video saved on the card or the phone? I only ask because if it is on the card try plugging the card into to computer and reading it directly off the card and not using the phone as a middle device.
    05-19-2015 03:57 PM
  3. Chuckcell's Avatar
    I have seen something similar on my Win7 laptop recently. To make the file operate correctly I had to add the 3 letter file extention (!)
    I have no idea what the extention for your video file is but there are only a few main ones. I'd start by researching with Google then trying them one after the other until you find the one that works.
    05-31-2015 06:10 AM

Similar Threads

  1. Send video clip via text problems
    By Coney718 in forum Samsung Galaxy S6
    Replies: 24
    Last Post: 08-21-2016, 06:31 AM
  2. galaxy s4 i9505 reboot problem ..
    By muddassir1991 in forum Samsung Galaxy S4 Google Edition
    Replies: 1
    Last Post: 06-05-2015, 08:40 PM
  3. problems with facer
    By ezzzzz in forum LG G Watch
    Replies: 2
    Last Post: 04-29-2015, 01:34 PM
  4. Replies: 0
    Last Post: 04-29-2015, 11:54 AM
  5. update probleme
    By Mohamed Bradai in forum Rumored Devices Lounge
    Replies: 1
    Last Post: 04-29-2015, 09:20 AM
LINK TO POST COPIED TO CLIPBOARD