1. rydeordie2302's Avatar
    Anyone experience this...
    when viewing a video recorded with the cam have it constantly buffer\play choppy or just constantly lock up? I had to download MX video player to get the video's to play
    06-01-2013 07:38 PM
  2. friedtators's Avatar
    sound like a codec issue and thats why the new player worked it had the needed codec
    06-01-2013 10:29 PM
  3. rydeordie2302's Avatar
    Sounds a bit ridiculous if u ask me lol
    How does a video recorded with the built in cam not have the proper codec to play back it's own video lol
    06-02-2013 10:48 AM
  4. Summest's Avatar
    That is ridiculous, but I just found out that I have the same issue with the built-in video app but not with MX player as well.

    I originally noticed this same sluggishness with YouTube. How do I get YouTube to use MX Player?
    06-02-2013 11:45 PM
  5. rydeordie2302's Avatar
    I had the stop and start last night while showing the video on my Samsung led. Just doesn't make sense
    06-03-2013 02:03 PM
  6. cmking6's Avatar
    I had this same problem and went to ATT store and the crazy guy there told me it wasn't a phone issue so there was nothing he could do. I bought my phone at Walmart so I tried there to get help and the guy at Walmart solved the problem. It has to do with the setting that pauses video when you look away. Go to settings>my device>smart screen and uncheck the box that says smart pause. I just did that this afternoon and so far it has fixed my problem. Hopefully it will work for you.
    Rich Ellis likes this.
    06-04-2013 02:07 PM
  7. skidaddytn's Avatar
    This setting got enabled on my phone too somehow. I thought my memory card was dying on me. Thanks for posting this. The folks at samsung should rethink options like this, I bet they have caused more support calls than anything else. That eye-detection stuff is not reliable and should not be used to pause and un-pause video. what a pita!
    06-09-2015 01:23 PM

Similar Threads

  1. Duplicate videos in video player and gallery ?
    By android010 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 05-18-2013, 03:40 AM
  2. crazy bug - pictures/videos not showing up in gallery
    By Kyle Gibb in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 01-11-2011, 06:53 PM
  3. Videos in gallery...
    By ukcatsb4hawks in forum Motorola Droid X
    Replies: 2
    Last Post: 12-20-2010, 10:04 AM
  4. Any way to hide duplicate media in Gallery?
    By RJNavarrete in forum Motorola Droid
    Replies: 6
    Last Post: 11-19-2009, 04:46 PM
  5. Album Art In Gallery
    By cj100570 in forum Motorola Droid
    Replies: 1
    Last Post: 11-16-2009, 12:48 AM
LINK TO POST COPIED TO CLIPBOARD