1. Allycatspike1's Avatar
    Its clogging up my inbox and I've looked through setting both in general on the text message settings and on the email settings to no avail please help!
    06-02-2013 10:23 AM
  2. friedtators's Avatar
    are ya using google voice?
    Allycatspike1 likes this.
    06-02-2013 10:40 AM
  3. 21stNow's Avatar
    Assuming that you have the same email account synced to your phone, open your email on the S4, tap the menu key and select 'Settings', select your email account, scroll down until you get to 'Server settings' and uncheck 'Sync SMS'.
    06-02-2013 08:48 PM
  4. Allycatspike1's Avatar
    Thanks y'all it was sms copies through my one email account settings
    06-02-2013 11:09 PM
  5. funky_broom's Avatar
    I have this problem but I cant seem to find the email settings !!

    My menu button just takes me to the folders

    Any help
    08-13-2013 02:00 PM
  6. troshs's Avatar
    I just had this same problem. Thanks to this thread it was fixed!
    Funky_broom, I know this thread is old, but if you haven't figured it out, its the touch menu button at the bottom of your phone. Go in there and click settings and from there use the instructions above.
    08-15-2013 12:42 PM
  7. theprodigyboy's Avatar
    Hi guys, This seems to be the same problem I'm having but on the Galaxy S3, can anyone give me instructions for this phone please?

    Thanks to anyone for their time in advance.
    09-04-2013 10:47 AM
  8. 21stNow's Avatar
    Hi guys, This seems to be the same problem I'm having but on the Galaxy S3, can anyone give me instructions for this phone please?

    Thanks to anyone for their time in advance.
    Did you try the steps that I gave in post #3 above? I tried those steps on the Note II and it worked; the Note II should have the same menus as the Galaxy S III. My S III is rooted and ROMed, so I can't verify this.
    09-04-2013 02:33 PM
  9. Uselessbass's Avatar
    This thread helped me to thanks

    Sent from my SAMSUNG-SGH-I537 using Tapatalk 4
    09-04-2013 04:44 PM
  10. ejmm22's Avatar
    Can anyone help me? i do not have a "sync sms" field anywhere on my phone
    09-05-2013 09:40 PM
  11. 21stNow's Avatar
    Which email app are you using?
    09-06-2013 09:41 AM
  12. Jani Coetzer's Avatar
    Good Day. If my hubby send me a sms it only show in my email and not like a sms. He's is the only one doing it though. How can I stop that?
    09-10-2013 02:27 AM
  13. Bupee's Avatar
    Thanks! I deselected SMS and it worked!!!
    09-23-2013 10:26 AM
  14. lee_michael_f92's Avatar
    Thanks! I deselected SMS and it worked!!!
    Glad it worked out for you! Good info for others to know

    Sent from where the wild things are.
    09-23-2013 05:34 PM
  15. tipapoute's Avatar
    Ah thank you, worked for me too. A lot of learning is needed when passing from apple to android but pretty satisfied till now!
    09-26-2013 09:16 AM
  16. Paul Guardino's Avatar
    Thank you so much. This did the trick for me!
    11-20-2013 03:46 PM
  17. Anto_swim's Avatar
    Thanks a lot! I wasn't even aware of the existence of such option and yes indeed, I do no longer receive an email each sms I receive
    12-11-2013 01:51 PM
  18. Jamtia's Avatar
    Can anyone help me? i do not have a "sync sms" field anywhere on my phone
    12-12-2013 03:19 AM
  19. Remaxmatt's Avatar
    Same problem here (reviving this thread)

    However, when I go to those settings, the SMS Sync is already unchecked.

    But I still get an email with every single text message sent to me. Not sure that it makes any difference, but I'm using a Galaxy Note Edge on 6.0.1 (marshmallow). And it is coming to my hotmail email.
    01-10-2017 07:48 PM

Similar Threads

  1. Replies: 20
    Last Post: 09-21-2010, 08:56 PM
  2. Saving pics from an email to the gallery
    By macjazzy in forum General Help and How To
    Replies: 5
    Last Post: 09-12-2010, 04:51 PM
  3. Replies: 5
    Last Post: 07-22-2010, 02:24 PM
  4. Replies: 6
    Last Post: 07-16-2010, 10:25 PM
  5. Sprint 4G Coverage equals an email to Sprint
    By njt462 in forum HTC EVO 4G
    Replies: 3
    Last Post: 07-04-2010, 11:27 PM
LINK TO POST COPIED TO CLIPBOARD