1. Summest's Avatar
    I got my Galaxy S4 a couple of weeks ago and I am finding support lacking. Maybe someone here can help.

    Is there any way to disable the full screen charge notification?

    After the S4 has been fully charged and reaches 100%, an alert appears and the screen illuminates. It seems to be proud of itself for reaching a full charge. If this happens in the middle of the day, I have no issue with it. Unfortunately, I usually charge my phone when I am not using it, at night when I am sleeping.

    After I reach a full charge at some time after 2am, the phone lights up the room to tell me about it. This is a big annoyance and a power-waster. In this day of forcing green down our throats, how is this saving energy?

    I know I can turn the phone over and ignore the alerts, but this sounds like failed logic and bad design. There should be a way to turn this feature off and then actually save energy and get a good night's sleep.

    Support says that I have to live with this.

    Hopefully there is a cure for stupid.

    Thanks,
    Summest.
    06-02-2013 11:06 PM
  2. friedtators's Avatar
    go into your power setting, i think its blocking and tell it the times to knock it off and get some sleep
    Smooth Operator1 likes this.
    06-02-2013 11:16 PM
  3. Summest's Avatar
    Thanks for the reply.

    I forgot to mention that I did use Blocking Mode.

    I disabled notifications and disabled LED indicator, but no luck.

    I guess I can try to disable alarm and timer, but I might want to use the alarm when I travel.
    06-02-2013 11:26 PM
  4. Summest's Avatar
    I got the official answer from Samsung this morning. Apparently this action is by design, bad design.

    Dear Summest,

    We appreciate you contacting Samsung Telecommunications and being a valued customer. We understand that you want to disable the notification for fully charged device on SGH-I337.

    We are sorry to inform that there is no option to disable the fully charged notification sound on the device. We apologize for the inconvenience this may have caused. We would have surely helped you if there is a option to turn off the notification.
    06-03-2013 02:37 PM
  5. dpomerance's Avatar
    Is your phone on or off? I only get this notification if the phone is powered ff. If the phone is on, you just get a little icon on the task bar
    06-05-2013 05:55 AM
  6. vaguy50's Avatar
    Hello. I apologize, I do not mean to "piggy back" your question, but I am having just the opposite of what you have described. I purchased the S4 (AT&T) 32 Gb version a few days a go. Being new to Android I came to this forum to educate myself, so to speak. I saw this, and am wondering if my phone is defective. I have charged the phone twice now, and either time did I get a audible alert, or the screen illumination. I admit I am using reverse logic as it were, but wondering if there is no option to disable, the fact that is is not doing either thing, is my phone defective? Wondering also could it possibly be carrier specific? Thank you in advance for any help/advise.
    06-08-2013 09:33 AM
  7. rydeordie2302's Avatar
    If you turn your phone off and let it charge it'll light up when 100%,only when off not on

    - - - Updated - - -

    If you turn your phone off and let it charge it'll light up when 100%,only when off not on

    - - - Updated - - -

    If you turn your phone off and let it charge it'll light up when 100%,only when off not on
    06-11-2013 06:51 PM
  8. JoeSII's Avatar
    I also have a 32GB S4 from AT&T and during the day I'll get the beep and the phone wakes up. At night I use Night Clock and silence the phone (Timeriffic) and I never hear a peep.
    06-18-2013 11:30 AM
  9. garublador's Avatar
    This is a big annoyance and a power-waster. In this day of forcing green down our throats, how is this saving energy?
    To be fair, it's not really using all that much energy. If the display uses 200mA at 5V (just a rough estimate that gives easy numbers), then having the display on for 8 hours would get you 8Wh of energy used. That's like having a 40W bulb on for 12 seconds. So just turn one light on 12 seconds later than you normally would (or one bank of 6 lights 2 seconds later) and you can more than make up for the energy lost by this feature on your phone. If your energy costs $0.20/kWh that's about $0.54 per year of energy.
    06-19-2013 01:00 PM
  10. BrandonF13's Avatar
    Support might be full of idiots.. I know I'm late to the party but a solution seems to have been found.. well it worked for me.. Go to Settings, more settings, Developer Options and turn off "Stay awake".
    http://forums.androidcentral.com/sam...cant-stop.html Douch*e Bigelow seems to have found the fix and didn't realize it.
    07-26-2013 03:59 PM
  11. paulgrahn's Avatar
    I got my Galaxy S4 a couple of weeks ago and I am finding support lacking. Maybe someone here can help.

    Is there any way to disable the full screen charge notification?

    After the S4 has been fully charged and reaches 100%, an alert appears and the screen illuminates. It seems to be proud of itself for reaching a full charge. If this happens in the middle of the day, I have no issue with it. Unfortunately, I usually charge my phone when I am not using it, at night when I am sleeping.

    After I reach a full charge at some time after 2am, the phone lights up the room to tell me about it. This is a big annoyance and a power-waster. In this day of forcing green down our throats, how is this saving energy?

    I know I can turn the phone over and ignore the alerts, but this sounds like failed logic and bad design. There should be a way to turn this feature off and then actually save energy and get a good night's sleep.

    Support says that I have to live with this.

    Hopefully there is a cure for stupid.

    Thanks,
    Summest.
    07-30-2014 10:47 AM
  12. paulgrahn's Avatar
    Do you have Go Power Master installed on your phone? If so, go to settings and there is a place you can turn off notification for full battery. I turned mine off yesterday, and no more sound for when the battery is charged. Hope this helped.
    07-30-2014 10:50 AM
  13. Gaz Easton's Avatar
    To silence the Qi wireless charging "Annoying" notification sound you’ll first need root access. Goto: device/system/media/audio/ui here you’ll find Charger_Connection.ogg What i did was copy this file into an audio manager and silenced it, then i saved it back writing over the original in the above dir. This worked perfectly for me Galaxy S4 i9505XXUGNF6 Sorry i cant share the file through here as terms restrict it P.s you do so at your own risk as i did
    11-17-2014 12:39 AM
  14. sh5353's Avatar
    This issue has nothing to do with settings or the type of charger cable you use as you may have read. It's really very simple. I am using galaxy s4 with lolipop 5.0 . I also use a clock/alarm clock app at night. After my phone is fully charged I also get the very bright notification bar a the the top of screen . All you have to do (if it wakes you up) is swipe it to the right and it goes away and does not come back.
    04-09-2015 11:15 AM
  15. tjmoneybags's Avatar
    the point is no one wants to WAKE UP....this is a stupid notification. no use whatsoever.
    05-06-2015 10:58 AM
  16. singleflow's Avatar
    Check Settings>Accessibility>Play sound when battery is full.

    At least that's what I have on my Xperia Z3V running Lollipop
    05-16-2016 12:52 PM
  17. DJ HazMat's Avatar
    did anyone find a real solution to this problem? I have the S5 and use a Qi charger, so the dang screen keeps lighting up in the middle of the night and waking me up. Then it drains a little, charges back to full again, lights up and then wakes me up again. Stupid design. The LED is not the problem, its the screen light up notification.
    02-13-2017 10:39 AM

Similar Threads

  1. How to turn off 'Full Charge' Notification?
    By smoreplz in forum HTC One M7
    Replies: 6
    Last Post: 12-02-2014, 12:02 PM
  2. Turn off the "Full charge" notification?
    By hellosailor in forum AT&T Captivate
    Replies: 33
    Last Post: 11-26-2010, 07:22 AM
  3. Samsung Behold II - disabling default SMS notifications/app
    By cburns32 in forum Misc. Android Phones
    Replies: 0
    Last Post: 06-30-2010, 09:07 AM
  4. disable full text SMS on lock screen?
    By alister in forum HTC EVO 4G
    Replies: 8
    Last Post: 06-06-2010, 03:32 PM
LINK TO POST COPIED TO CLIPBOARD