1. Randy Paries's Avatar
    Hello,
    I am a new s4 user coming from iphone, So i am an andriod newbie.
    For some reason everytime i get a new email to my gmail account , both the android email app and the google email app notify me
    I would like to use the google email only
    Is there a way to do this?

    thanks
    randy
    06-20-2013 01:11 PM
  2. SpookDroid's Avatar
    Did you add the GMail account to the e-mail app? If so, just remove it from there. I prefer the native GMail app.
    06-20-2013 01:23 PM
  3. GS4Bob's Avatar
    Open your Android email......
    Lower left menu>settings>select (tap)your gmail account>.....uncheck Notifications
    06-20-2013 03:53 PM

Similar Threads

  1. Replies: 10
    Last Post: 03-26-2013, 08:11 PM
  2. Not receiving email and cannot access apps in 3g
    By jf101 in forum Droid Bionic
    Replies: 0
    Last Post: 09-21-2011, 02:48 PM
  3. Epic 4G Issues: Slow Email and Google Calendar Problems
    By Writermind in forum Sprint Epic 4G
    Replies: 7
    Last Post: 09-12-2011, 03:13 PM
  4. Question about roms and pre installed apps
    By Krook in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 24
    Last Post: 02-09-2011, 09:33 PM
  5. Questions about emails and moving emails
    By chris19798 in forum General Help and How To
    Replies: 2
    Last Post: 05-30-2010, 01:47 PM
LINK TO POST COPIED TO CLIPBOARD