1. Markersk's Avatar
    This problem seemed to carry over from my old Galaxy S2 to my new S4. Every once in a while, the phone back gets fairly warm to the touch. When this is happening of course my battery is draining faster than normal. When I check the battery status, it shows the top consumer (very high percentage) is Microsoft Exchange ActiveSync which I use to sync up my work Exchange account. This happens about twice per week (happened with my old phone too). My phone's exchange sync setting is set to "push". The account seems to work just fine, with emails and calendars updating as they should. My personal msn email account also shows up under Microsoft Exchange ActiveSync.

    Anyone have any ideas what might be going on?
    07-17-2013 06:00 PM
  2. hodan's Avatar
    I see two small changes that would reduce strain - first, set up exchange to check at an interval instead of push, and remove your personal email account from exchange - set it up with imap.
    07-17-2013 10:50 PM
  3. ne0ne's Avatar
    Install gsam battery monitor and let us know how hot your battery is getting.

    HTC One - Unlocked, ARHD 12, Bulletproof Kernel, Several mods.
    Nexus 7 - Cyanogenmod
    Tab 2 7 - Cyanogenmod
    07-17-2013 10:53 PM
  4. Markersk's Avatar
    So I switched my personal email to a POP3 account... for some reason the IMAP setting wasn't working (didn't sync), but POP3 works fine. So my exchange account and personal email are separate accounts. I will also change the exchange account from push to an interval sync. Thanks for the advice. I'll let you know if your advice works! THANK YOU!
    07-18-2013 12:51 AM

Similar Threads

  1. I can't make phone calls! HELP
    By xbetty in forum Other Sony Android Phones
    Replies: 3
    Last Post: 10-22-2013, 08:30 AM
  2. I am really loving GE on my DE
    By amroa in forum HTC One Rooting, ROMs & Hacks
    Replies: 24
    Last Post: 08-04-2013, 11:15 AM
  3. Replies: 42
    Last Post: 07-21-2013, 08:16 AM
  4. Replies: 4
    Last Post: 07-19-2013, 06:54 PM
  5. new phone dropping signal, is it rooted?
    By Penny Fallon in forum Sprint Galaxy S III
    Replies: 19
    Last Post: 07-18-2013, 09:52 PM
LINK TO POST COPIED TO CLIPBOARD