1. marvin1294's Avatar
    Hi everyone,
    I just got my GS4 last night and first thing I did was rooted it. This morning I woke up to my device off and no charge, so I plugged it in and turned it on. When it turned on, the "Galaxy S4" boot animation does not show up. Rather, a quick Samsung and an unlocked padlock and the word "Custom" shows up.

    I tried getting into recovery mode to wipe cache, but all my attempts lead to the phone booting up regularly. I cannot get into recovery mode. I tried turning it off then holding power, vol up and home; and power and vol up. Nothing works

    I need help getting that animation back! Thanks!

    07-24-2013 09:17 AM
  2. VDub2174's Avatar
    Did you flash a ROM when you rooted?
    07-24-2013 10:38 AM
  3. Ricky Babalu's Avatar
    To get into recovery, you have to let go of the "power button" right after you see the quick "Samsung" logo and continue to hold volume up and home buttons. Give that a try.

    Posted via Android Central App
    07-24-2013 10:42 AM
  4. adam1314#IM's Avatar
    So your S4 is working normally and the only difference is the animation is different when you power it on? Mine does this too but I don't see it as a big deal. Is it just for the visual or is there another reason why this matters to you?

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
    07-24-2013 10:46 AM
  5. iFebby's Avatar
    You get for flashing a kernel or recovery that wasn't loki patched. If your device is booting normally but just showing that custom padlock on boot.. buy triangle away to reset the counter. I know this because I use a I337 as my main device.

    As for recovery, if holding vol up and power/home for 3 to 5 seconds and no recovery is booting then try flashing a new recovery before using triangle away.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
    07-24-2013 11:04 AM
  6. Wollombi's Avatar
    I second this. Triangle Away fixed this issue when I rooted (didn't flash any ROMS) my S4.
    adam1314#IM likes this.
    07-24-2013 06:52 PM
  7. samckaz's Avatar
    Thank you so much! you are the man. I could not get rid of that damn padlock and Custom message but your advice saved my neck.
    07-28-2013 12:17 AM
  8. billinaz's Avatar
    Installing Super SU and updating the binaries fixes it ...... Take a look at the long thread on this at XDA
    08-04-2013 05:19 PM
  9. SevereDeceit's Avatar
    I'm stock as a rock running the latest official 4.3 from Verizon and when I rebooted my device the custom screen with the lock that was unlocked showed up. Rebooted again and same thing. An hour later I rebooted and it's gone. Just checked before I posted this and my S4 boots completely normal now. Not sure what caused it.
    11-10-2013 03:55 PM
  10. akihiko_51's Avatar
    hi,all I'm new here

    i hive samsung galaxy S4 i337, my phone is factory unlock. I'm on ATT carr, two days ago i was at 4.2.2 and rooted, and today my phone it updating itself.
    when was on 4.2.2 i was getting the same thing at boot ""the custom screen with the lock that was unlocked showed up"" but was working ok and rooted.
    after the update, i still get the same thing at boot. Now i can't root my phone on 4.3 because of the security issue to keep blocking. anything i do.

    Please can someone explain how can I bypasses and rerooted phone, I tried all the method that is available to me but unable to rooted, security block.

    I appreciate the help.
    btam429 likes this.
    11-16-2013 12:42 PM
  11. iGalione's Avatar
    Yeah I got the same exact thing as you did, but I don't fool around with root and custom roms, due to me trading me phone when the new one comes out... but I found it very weird that it popped up, restarted and poof it was gone.
    07-08-2014 03:46 PM
  12. jamesautodude's Avatar
    What I had to do was, install SuperSU... open it, let it install normally... it asked to disable Knox, I allowed it to. It disabled Knox. Then, what I had to do (since restarting wasn't fixing the padlock startup with custom status), I had to boot into recovery mode AFTER setting up SuperSU. Then once that recovery menu loaded, I clicked on Reboot and it worked! Everything is official now with root access
    08-30-2014 07:31 AM
  13. harryhoudini66's Avatar
    I think it may have been suggested already but Triangle Away will fix this. I had it when I rooted and installed Safestrap. SuperUser can disable KNOX or you can freeze KNOX via Titanium Backup.
    08-30-2014 01:12 PM
  14. Don Redmond's Avatar
    I bought a S4 from my friend who said it was rooted but needed some work...so I bought it (50$) for a good deal and now I need help it will call and send texts bit I cannot install new apps ...it says the memory is always LOW!!
    Needless to say he really messed it up.....

    OK it has CWM but all the backups are not there... File yes but it says empty... He deleted a lot off of the system and I don't thing he mad a back up before he won't triangle away crazy on the phone...I've tried different ways but a lot of the links are bad or the files are "bad" I'm stuck my Friends any help is greatly appreciated....Respect™.
    09-23-2014 07:38 PM
  15. khantoocool's Avatar
    I found a very "OFFICIAL SOLUTION" to this problem,
    My phone "SCH-i545" (Verizon Galaxy S4) had the same problem when I tried to root it on (5.0.1) Lollipop.

    I did a lot of research, and the method I found to fix the Custom Logo with an Unlock "lock" was, To Flash https://www.androidfilehost.com/?fid=24052804347816632

    This Official Stock Lollipop Rom with Odin3. When the rom is flashed, Open the Phone and just check for software update in the settings, and it should say there is an update do you want to download, Hit Download Now and wait until it is downloaded, then just hit install Now,

    After the update is done. Turn off your phone and turn it back on after 5 mins, And you should Now see the magic
    05-04-2017 12:30 AM
  16. Antonella69's Avatar
    Thank you soooo much...I followed your tip and rebooted my mobile! thank you
    08-08-2017 03:01 PM

Similar Threads

  1. How to get rid of ATT addr book and Locker
    By PorkRibs in forum LG Optimus G Pro
    Replies: 4
    Last Post: 07-26-2013, 08:36 AM
  2. Samsung S3 Mini stuck on boot screen.
    By Contramug in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 5
    Last Post: 07-25-2013, 10:36 AM
  3. The new Nexus 7 in flesh: unboxing video shows us everything
    By ShipWreck in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 07-24-2013, 08:17 PM
  4. Replies: 1
    Last Post: 07-24-2013, 02:37 PM
  5. show Google play betas ur in?
    By mattatwar1 in forum Google Nexus 4
    Replies: 0
    Last Post: 07-24-2013, 07:32 AM