1. Ivan Balderrama's Avatar
    So I loaded up my Facebook app and I was wanting to search up someone but everytime I try to search it says connection lost.
    I tap retry and still doesn't work. I restarted the phone and I tried reinstalling the face book app and still nothing. Anyone have a clue or ideas on how to fix this issue
    07-26-2013 02:09 PM

Similar Threads

  1. Software Upgrade to 4.2 for the galaxy 3
    By rudster69 in forum Samsung Galaxy S3
    Replies: 15
    Last Post: 10-30-2013, 10:20 AM
  2. S4 Wake-Up Command when screen is off
    By iCpt in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 08-02-2013, 08:17 AM
  3. S4: Screen Protector
    By SuperCK in forum General Help and How To
    Replies: 1
    Last Post: 07-26-2013, 10:52 PM
  4. Gmail App frustrations
    By robjulo in forum General Help and How To
    Replies: 2
    Last Post: 07-26-2013, 01:50 PM
  5. [app] - book club
    By Hexahis in forum Android Apps
    Replies: 0
    Last Post: 07-26-2013, 11:28 AM
LINK TO POST COPIED TO CLIPBOARD