1. lasooner's Avatar
    Is anybody here having an issue making deposits with Chase Mobile? Log in is no problem but there seems to be a problem taking a photo of the check. There is a lot of "snow" at the bottom of the picture. My first S4 had this problem and I exchanged it but for another S4 but the problem didn't go away. The phone camera otherwise seems to be working fine.

    It appears there is an issue between the S4 and the Chase app. My S3 worked perfectly. Any suggestions?
    08-02-2013 02:21 AM
  2. ryguy5's Avatar
    Make sure the check is sitting on a background that's darker than the check itself and there's enough light. I just made a deposit on my S4 through the Chase app no less than 10 minutes ago and everything worked fine.
    08-02-2013 07:11 AM
  3. lasooner's Avatar
    Thanks ryguy5 but I did what you said and still have the problem. Internet searches didn't provide any info.I'm hoping I'm not alone with this issue.
    08-02-2013 09:50 PM
  4. billpitt's Avatar
    You're not alone. I recently purchased the new Nexus 7 and the camera seems to work fine, except with the Chase mobile banking app. Check photos taken with the Chase app are a series of vertical colored stripes. I uninstalled and reinstalled the app but the problem persisted. I contacted Chase and got a canned response: "If the picture or amount is blurry we cannot process the check. Please review the image and retake the picture if needed. You may also try to enlarge image, if needed, to make sure image clear and make sure auto-focus feature of the camera is activated and working properly." By the way, the app works fine on both my Note II and Note 8.
    jjtino22 likes this.
    08-08-2013 05:03 PM
  5. lasooner's Avatar
    I used a friend's T Mo S4 and had the exact same problem. My S3 worked fine but I have seen seen four S4s that won't take a good check photo. It has to be a Chase mobile app issue.
    08-09-2013 02:25 AM
  6. sachadon's Avatar
    This has got nothing to do with S4. The app is crappy. I think it uses its own crappy program to auto-focus during taking picture. I had the same issue on my old HTC inspire.
    08-14-2013 01:19 PM
  7. JoeSII's Avatar
    I have not been able to make deposits on my S4 for the past few weeks. I think it's an app issue as well.
    08-21-2013 01:08 PM
  8. lasooner's Avatar
    I tried the Chase Mobile app toay and it appears to be working. I still get the "snow" at the bottom of the check photo but I can make deposits again.
    08-26-2013 11:00 AM
  9. billpitt's Avatar
    I just tried the Chase app again on my 2013 Nexus 7 and the check photo is still nothing but vertical colored bars.
    Troy Tiscareno likes this.
    08-26-2013 12:45 PM
  10. MyIDisinChrist's Avatar
    I'm also having problems from the Galaxy S4. Was able to take good, crisp pictures of front and back, but then when I hit "next" it freezes up "loading". I wonder if the image files are too big, even though I'm connected over a high-speed wifi..... Used to love this app on my HTC One.
    09-10-2013 09:00 PM
  11. jaltman's Avatar
    I was having the same problem with the bank of america app and was told to check the developer options on limiting or killing processes. Clearing those limitations solved my problem.

    Posted via Android Central App
    09-15-2013 06:48 AM
  12. Kim Johns's Avatar
    I tried Jaltmans solution above.

    I have the Samsung S4 and app kept shutting off when I took the second picture of my check! Ahhhhh!
    I tried this solution and it helped. I found how to enable the developer options here:
    How to Enable the Hidden Developer Options on Your Samsung Galaxy S4 Samsung GS4 softModder
    Then I turned the Developer options off (once you enable them it is under Settings then "More" at the top, Developer options is right above About Device)
    10-22-2013 06:18 PM
  13. shamelin73's Avatar
    I have been making deposits without an issue

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    10-22-2013 06:45 PM
  14. Troy Tiscareno's Avatar
    My mother just got a Nexus 7 2013 and is having the same issue with the Chase app: the pictures are nothing but 1-pixel-wide vertical streaks/lines. I was able to take pics fine from my Nexus 4 in the app, but it seems there is definitely an issue with the Nexus 7 (2013).

    There's a screenshot in this thread that shows what happens on the N7:


    I reported the problem to Chase's developer email address. Hopefully someone takes a look.
    10-24-2013 08:26 PM
  15. Gretchen Scheiman's Avatar
    Same issues here. Chase was a waste of time, and the developer options trick didn't help - though maybe I didn't check the right boxes on that one. What a pain.
    10-28-2013 02:47 PM
  16. vdot's Avatar
    I had the same issue with my new GS4 (and I did not have this issue with my Droid-X). I called Chase Mobile support and explained to them that I was not able to deposit checks through QuickDeposit. They asked me to switch between 'Fit All' and 'Actual Size' options when the picture is first taken before pressing the 'Use' button. That is, whatever view you see when you first take the picture, tap the image to go to the other. That did work! I am not sure it will in the future but I will be back to report if it was just a fluke.
    10-29-2013 01:12 PM
  17. TheBrinMan's Avatar
    I've got the same problem Billpitt. Brand new Nexus 7, tried enabling developer options, changing the processes to the max (4), changing back, disabling developer options.
    Still same problem. Vertical colored lines.
    01-07-2014 07:25 PM
  18. metle_geek's Avatar
    Its most likely an issue with the bank i wouldnt put so sensitive info out on the web

    from my wonderfully rooted gs4 woot
    01-16-2014 06:09 PM
  19. Bill Lappen's Avatar
    With the Developer Options on on the S4, the app can't connect to the camera. Turn it off (settings, More, Developer options) and it works just fine.
    03-03-2014 04:58 PM

Similar Threads

  1. Replies: 2
    Last Post: 08-10-2013, 06:13 AM
  2. Replies: 1
    Last Post: 08-02-2013, 07:43 AM
  3. [APP] [FREE] RecPeat. Record your pronuncation and listen it, easily
    By epla project in forum Android App Inventor
    Replies: 1
    Last Post: 08-02-2013, 07:41 AM
  4. Root problem 4.1.2
    By Emily Hirneisen in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 08-02-2013, 07:37 AM